Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kh2 Problem
#1
Ok, I just got pcsx2 and I got the USA bios and followed some guides I saw online to run games at 100% and I put in my kh2 CD into my drive and loaded it.

It ran perfect until the main menu I clicked start did the options for mode and audio but as soon as the intro video comes up it completely slows down...

Could anyone help me?

My PC specs are

Q6600 2.4 Quad Core
4GB DDR2 RAM
Nvidia 9800GT

Here is what I have selected in the configs
[Image: Config.jpg]
Video: [Image: Config2.jpg]
Audio: [Image: config3.jpg]

Any help will be appreciated! Thanks~
Reply

Sponsored links

#2
Please post what speedhacks you have turned on.
Reply
#3
Try making a ISO of the disc and run it from there with the Linuz ISO cdvd plugin, it should be running just fine. What settings are you using anyway?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(07-21-2009, 04:44 AM)nasageek Wrote: Please post what speedhacks you have turned on.

[Image: config4.jpg]

There's my speedhacks
Reply
#5
try following this guide if you haven't already. It worked just fine for me.
http://forums.pcsx2.net/thread-8146.html
Reply
#6
You seem to have the last stable release of PCSX2. Get the latest beta here and you'll have more options for speed hacks.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#7
(07-21-2009, 04:58 AM)Shadow Lady Wrote: Try making a ISO of the disc and run it from there with the Linuz ISO cdvd plugin, it should be running just fine. What settings are you using anyway?

This is the one that worked for me Smile Used imgburn to make an iso of my cd and now it runs 100% thanks~!
Reply




Users browsing this thread: 1 Guest(s)