Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Killer 7 config?
#1
Hi guys,
Im new to the ps2 emulation so i have some questions.
I run an AMD 3x3GHz and a 512MB nvidia 8800GT. Games run quiet well. But often i have these slowdowns to 40fps. I checked alot of forum threads but I dont get smarter anyway.
Whats this with the speed hack? How should I config it? I allways read both lines on "2". And what with these other options?
And whats about the "clamping mode"? Often mentioned?
I would like to run Killer7 perfect smooth. Any experiences as well?
Thanks for the help in advanced xD
Reply

Sponsored links

#2
First off, when getting these slowdowns, is either EE% or GS% at the top of the emulation window getting close to 100? If so, which one?

If EE is getting close to 100%, you can find speedhacks in Config>Emulation Settings>Speedhacks. First enable the recommended speedhacks. If that doesn't get you up to full speed, try sliding up the "EE Cyclerate" hack until you get to full speed. I wouldn't recommend touching the "VU Cycle Stealing" hack.

If GS is getting close to 100%, try using frame skipping. You can find the frameskipping options in Config>Emulation Settings>GS to the right of the screen. Enable constant skipping and set it to draw 2 frames and skip 1 (assuming that you're slowing do to 40fps, as you said). You can also try lowering your resolution in the GS plugin settings (Config>Video>Plugin Settings) if it's not native already.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
(07-18-2011, 04:01 AM)MyDreamName Wrote: First off, when getting these slowdowns, is either EE% or GS% at the top of the emulation window getting close to 100? If so, which one?

If EE is getting close to 100%, you can find speedhacks in Config>Emulation Settings>Speedhacks. First enable the recommended speedhacks. If that doesn't get you up to full speed, try sliding up the "EE Cyclerate" hack until you get to full speed. I wouldn't recommend touching the "VU Cycle Stealing" hack.

If GS is getting close to 100%, try using frame skipping. You can find the frameskipping options in Config>Emulation Settings>GS to the right of the screen. Enable constant skipping and set it to draw 2 frames and skip 1 (assuming that you're slowing do to 40fps, as you said). You can also try lowering your resolution in the GS plugin settings (Config>Video>Plugin Settings) if it's not native already.

Thanks for the hints! Killer 7 runs now really stable!
Reply




Users browsing this thread: 1 Guest(s)