Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Killzone [PAL]
#1
Hello,
I have problems playing this game the emulator randomly crashes with pcsx2.exe has stopped working as error.I've seen that sometimes I can make it through 4-5 levels(very very rare case),but in some it may crash on 2 minutes after starting the emulation.
Things I am sure aren't the case - Overheating,performance issues,windows issues.
My specs:
intel core i5 3470 3,20ghz(3,60ghz with turbo boost)
Ram 2x4gb 1600mhz
HD 7850 CrossfireX Multi Gpu Sapphire 2gb GDDR5 256bit each one(I see it doubles after a couple of testing on them so 4gb vram and 512bit)
------
I can play God Of War 1 and 2 perfectly same goes for Serious Sam Next Encounter,Black,Gran Turismo.
I don't know what can be the case I have tried different settings ,but without help sometimes they speed up the crash timing and sometimes they only lower it.
EDIT: PCSX2 1.2.1 , Plugin - GSDX 5875 SSE41 , Lillypad r5822 ,SPU2x r5830 --- Bios:Europe v2.20
Reply

Sponsored links

#2
not a bug report.
moved to general discussion.
care to post the emulog.txt after a crash ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sure :
Loading language translation databases for 'Bulgarian' [bg_BG]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8133 MB
CPU name = Intel® Core™ i5-3470 CPU @ 3.20GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.199 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Loading language translation databases for 'Bulgarian' [bg_BG]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Reserving memory for recompilers...

Loading plugins...
Binding GS: F:\Games\PCSX2 1.2.1\plugins\gsdx32-sse4-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: F:\Games\PCSX2 1.2.1\plugins\lilypad-r5875.dll
Binding SPU2: F:\Games\PCSX2 1.2.1\plugins\spu2-x-r5875.dll
Binding CDVD: F:\Games\PCSX2 1.2.1\plugins\cdvdGigaherz.dll
Binding USB: F:\Games\PCSX2 1.2.1\plugins\USBnull.dll
Binding FW: F:\Games\PCSX2 1.2.1\plugins\FWnull.dll
Binding DEV9: F:\Games\PCSX2 1.2.1\plugins\DEV9ghzdrk.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 160ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\G:'...
* CDVD: IO thread started...
* CDVD: Disk Type: Double-Layer DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (2267632 sectors)
Opening USB
Opening FW
Opening DEV9
Opening adapter '\Device\NPF_{E791BCE4-7EC3-44C5-8B7B-399E62651474}'...Device uses DLT 1: EN10MB
Ok.
McdSlot 0: F:\Games\PCSX2 1.2.1\memcards\Mcd001.ps2
McdSlot 1: F:\Games\PCSX2 1.2.1\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.20(10/02/2006) Console
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2006-0210, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20060210-142424,ROMconf,PS20220WC20060210.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Apr 7 2005 21:09:14
CPUID=2e20, BoardID=0, ROMGEN=2006-0210, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_520.04;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_520.04;1) Game CRC = 0x6624A78C, EntryPoint = 0x00146F10
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_520.04;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SCES_520.04;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SCES_520.04;1
0 00140000 0041b2f4 ..................................................................
Loaded, cdrom0:¥SCES_520.04;1
start address 0x146f10
gp address 00000000
# Restart Without Memory Clear.
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
But when it crashed I saw an error in the log during the emulation saying something batswtich i didnt see it and I couldnt press on it I didnt find it in the emulog I hope this helps.
EDIT: I have the game on original from my PS2(which I dont like to play on cause of lower framerate for some reason than the emulator and no upscale capabilities and I don't want to buy cables at the moment I need every single penny)
Thanks anyway! Smile
Reply
#4
what if you set dev9 plugin to null ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(07-22-2014, 05:57 PM)jesalvein Wrote: what if you set dev9 plugin to null ?

Same crash occurred :/ .
Reply
#6
tried directly with your original disc instead of iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
The shown emulog uses directly the dvd or? Could it be that you use some disk-emulator as daemon tools?
If so try to use the iso directly from the top-menu entry CDVD->ISO (tick and select the right one)

It would also be good to see the emulog after it crashed where you observed the mentioned error message.
Reply
#8
I use original disk not daemon tools or ISO. Should I extract the DVD to ISO ?
Reply
#9
I am not up2date since I never faced this problem but I think duallayer dvd's are only properly working using the iso mode. Please try to rip your game using imgburn. Other software might cause problems.

Then bind the iso directly over the topmenu entry CDVD.
Reply
#10
This sounds like the classic issue where Killzone fills up all of your RAM and crashes.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)