Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kind of new
#1
Hi guys,
I've played a few PS2 games on PCSX in the past.
But I was never able to play games like ICO/SOTC until now.

In shadow of the colossus the audio becomes a bit skippy.
Eventually I got it to get kind of smooth, but I'm not too sure what I did to do that..
I get 60 to 80 frames depending on the scene, but I still feel a bit of.. jitter/slowdowns.

My specs:
8320 @ 4.3GHZ
GTX 660 @ +350mem +100core
8GB ram.
SSD/HDD/EHDD
I run my games off my HDD because I didn't notice much of a difference anyway.

Also, in games like Whiplash the textures sometimes glitch out and artifact, kinda looks like wireframe (butit'snot).

The game will be normal speed, then suddenly speed up and the audio and video seems fast fowarded.
I disabled speed hack as well.

Currently, I use a mouse but I plan on getting a logitech F310.
(I already bought it and it's being shipped).
When I try to alt tab and change the settings, my mouse is invisible so I have to kind of guess where it is in order to enable and disable things...
I've looked at a few threads explaining most of the features in the video settings.

If anyone could help me out, I'd appreciate it.
Thanks.
Reply

Sponsored links

#2
id suggest putting the vu cycle stealing to 1 or 2 and put the frame limiter on to maintain fps. If it's constantly going up and down the audio will attempt to compensate and can sound a bit weird if it has to do so. Also you may be interested in trying the MTVU speedhack which will probably help greatly in this game Smile

welcome to the forums btw Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Hi, thanks for the reply and thanks for the welcome.
Sorry for the late response, just got back from holidays.

Yeah, most of these games run way too fast, and even with frame limiting on the sound on games like whiplash and zone of enders speeds up and slows down during gameplay, it's really weird and I haven't been able to fix it.
Reply
#4
You could give async mode a try instead of timestrech in the SPU2-x config. They should force the audio not to skip around so much since it wont rely on fps going up or down.
Reply




Users browsing this thread: 1 Guest(s)