Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts
#1
Hi, I've been trying to play KH NTSC version. It runs at 60FPS (with limiter, with out 80~100 FPS) until I get in game, when FPS drop appears and leaves me with 2~5 FPS. I'm using GSDX 0.1.12 windowed @ 1024*1024, pixel shader 3 directx9. Mi rig is C2D e7200 (stock for the moment, today I will go back to 3.2GHz) with 2GB RAM and ATi 3870.

Thanks.
Reply

Sponsored links

#2
Try 650 x 650
[Image: FireFlower.jpg]
[Image: 463094.png]
Reply
#3
Thanks, I'll try it when I arrive at home. It will be a small window because I have a monitor with a native resolution of 1440*900 or I can set it to full screen through an other option? Sorry for the bad english.
Reply
#4
If FireFlowers suggestion haven't worked, try the TLB Version of the emulator. For that game it could run better with TLB exceptionally.
Hardware specs:
Dell XPS M1730
Intel Core 2 Duo T9500 2,6 GHz
Nvidia GeForce 9800M GT SLI
4 GB RAM
Windows Vista SP2 32 Bit
Reply
#5
Or enable the patch we have for the VM version that makes it as fast as the TLB version for that game Wink
[Image: newsig.jpg]
Reply
#6
Approved. It works with the patch. Does this kind of patch work with other games?
Hardware specs:
Dell XPS M1730
Intel Core 2 Duo T9500 2,6 GHz
Nvidia GeForce 9800M GT SLI
4 GB RAM
Windows Vista SP2 32 Bit
Reply
#7
No,it's very few games which work way slower in the VM version of PCSX2,compared to the TLB version.What that patch does is make the VM version work like the TLB version does for a particular game,so you get the speed increase
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)