Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1 Little problem
Hi Smile
I have a little problem-question.
With my KH1, on playground (latest version), I can play at 1600x900 resolution without problem, but I have a question about speed.
If I use Limiter, automatically my PCSX2 limit FPS to 50. But my Gsdx plugin say me that the game is running at 85% of full speed...
I tried to deleting 0 and putting 60 FPS at limit: I can get it without problem, with same spec and Gsdx 0.1.14 say that i run game with 100% speed.
I really can't know if 60 FPS is full speed or it is 50 FPS, by myself...
Actually, my PC is:

Intel Core 2 Quad 2.4 Ghz (if I need more speed I OC him to 3.2 Ghz)
Nvidia 8600 GT - 1 GB
4 GB Ram
Windows Vista Ultimate 32 Bit (DX9 used for KH, with DX10 I get some problems)

Sponsored links

If your game is PAL, 50 fps is full speed.If it is NTSC, it is 60 fps
[Image: newsig.jpg]
it doesn't matter if it says 85% or whatever...if you want to play at the same speed as PS2 just put a 0 under normal fps settings (assuming its a game that you can run at full speed)
hei guys, I have a problem. Every time I defeat the first boss in Kingdom hearts 1 ( that big shadow ) the movie starts where Sora sinks into darknes and the the view zooms into his eye Smile
And that is the spot where the game stops. It just showes the eye and that's it. Though I can press "pause" and unpress it but that doesn't do enything.
I tried playing with different plugins but everytime I get the same situation. :/
Is this the configuration problem?? Or is just my .iso file damaged??
I realy realy need your help!!! Please, somebody got any idea what to do ??? Smile
That bug should not happen with 0.9.5 beta or PCSX2 playground.
[Image: newsig.jpg]
nevermind Smile solved that one by losing to shadow Laugh
That's a workaround too Tongue
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)