Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1 - ZeroGS No Text
#1
I would like to first start off by saying hello, because I am new to the forums, but not the Emu side of the company.

As my topic titles states, I am using ZeroGS graphics plugin, and I cannot see dialogue within Kingdom Hearts. I have been trying to fix this for several days, and I am FURIOUS at all of the answers there have been so far. I was able to play other PS2 games including KH1, and I started to change settings to make the FPS more flawless(it was bouncing from 60 to 50 ish, making the sound odd) I then got it to work, but now I can't see the "chat bubbles" In KHI. Before you ask If I have up to date drivers I DO. Please change my fury towards all forums right now, and help me with this problem... I thank you in advance for you help.
-Ryanincro Tech Support........everything except emulations, obviously.


[Image: header_bg.jpg]

Reply

Sponsored links

#2
try it with gsdx Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
Urgh....I knew you'd say that. I did, I've tried everything. Disabling everything re enabling it, trying every GFX plugin. I'm lost :'(
-Ryanincro Tech Support........everything except emulations, obviously.


[Image: header_bg.jpg]

Reply
#4
Delete everything in your inis folder to completely reset all the settings and start from scratch.

From there, post your PC specs and we can hopefully guide you towards the optimal settings for you.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
Okay, everything is deleted.

Here's my DxDiag info(excluding computer name):

------------------
System Information
------------------
Time of this report: 5/31/2009, 22:24:59
Machine name: (excluded)
Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)
Language: English (Regional Setting: English)
System Manufacturer: TOSHIBA
System Model: Satellite L305
BIOS: InsydeH2O Version 1.30
Processor: Intel® Pentium® Dual CPU T3200 @ 2.00GHz (2 CPUs), ~2.0GHz
Memory: 2940MB RAM
Page File: 1598MB used, 4489MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode
Oh and VRAM is 1.3 gigs
-Ryanincro Tech Support........everything except emulations, obviously.


[Image: header_bg.jpg]

Reply
#6
well the best settings that i have been able to play KH1 at is, speed hacks: x2 Cycle, IOP x2, INTC Sync, WaitCycle, Idle Loop, and VU Cycle Steal at Moderate, and Advanced at default Smile
and in gsdx Log-z, native(bcuz i don't have a good gpu), and everything else that was at default Smile

btw, you're signature is above sizing limits Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
" Idle Loop, and VU Cycle Steal at Moderate, and Advanced at default"

Where are these settings located?

P.S. Sorry about the sig. I'll change it in a second. Just want to get this Emu problem settled first :/
(06-01-2009, 07:38 AM)cjbuttahs Wrote: " Idle Loop, and VU Cycle Steal at Moderate, and Advanced at default"

Where are these settings located?

**Edit I know advanced, just Idle loop, and VU Cycle steal

P.S. Sorry about the sig. I'll change it in a second. Just want to get this Emu problem settled first :/
-Ryanincro Tech Support........everything except emulations, obviously.


[Image: header_bg.jpg]

Reply
#8
the Idle Loop and VU Cycle Steal are in the latest beta (you can find it under "Downloads" on the main forum page Smile), and the Advanced is just Config->Advanced Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
(06-01-2009, 07:42 AM)LuisR14 Wrote: the Idle Loop and VU Cycle Steal are in the latest beta (you can find it under "Downloads" on the main forum page Smile), and the Advanced is just Config->Advanced Smile



....OMG, I can't see text again!!! I deleted settings and used the ones you said. And the text isn't showing up again.........Urgh....Blink

Is the beta better than 0.9.6?
-Ryanincro Tech Support........everything except emulations, obviously.


[Image: header_bg.jpg]

Reply
#10
somtimes it's better (it just depends on the game), but did you try enabling Log-z in gsdx? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)