Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1 audio choppy problems
#1
So I just just downloaded pcsx2 because I have been wanting to play Kingdom Hearts again for a while. I start it up on my pc and I notice that the audio and graphics are choppy. I have no idea what to do because I am pretty new to this. I really want to start playing this game again with no problems. I would really appreciate any help you can offer. The graphics look fine, but the when I start a new game and it begins the intro the audio is laggy.

Here is some info I got from dxdiag on my computer:

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
Language: English (Regional Setting: English)
System Manufacturer: TOSHIBA
System Model: Satellite L755
BIOS: InsydeH2O Version 03.60.453.10
Processor: Intel® Core™ i3-2350M CPU @ 2.30GHz (4 CPUs), ~2.3GHz
Memory: 4096MB RAM
Available OS Memory: 4044MB RAM
Page File: 2700MB used, 5384MB available
Windows Dir: C:\windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: Intel® HD Graphics Family
Manufacturer: Intel Corporation
Chip type: Intel® HD Graphics Family
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_0116&SUBSYS_FC501179&REV_09
Display Memory: 1696 MB
Dedicated Memory: 64 MB
Shared Memory: 1632 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: LGD02DC
Native Mode: 1366 x 768(p) (59.996Hz)
Output Type: Internal
Reply

Sponsored links

#2
what sound plug-in you are using and it's settings
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
I'm using SPU2-X. The interpolation is on 4-Catmull Rom. The module is on 1- X Audio2 (Recommended). Volume at 100 percent and Latency at 150 ms. Sync is on Async Mix. The audio expansion is on stereo
Reply
#4
there some issues on XAudio2 best to change to DirectSound
and also try set interpolation at 2-Cubic.
and also set back to TimeStretch in (Synchonizing mode)

what i know Async is pretty dangerous for weak desktop and all types of laptops
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
I set it to those setting and unfortunately the music is still choppy. It will slow down and speed up. Also, I ran through the beginning scene and i'm now able to move about and stuff (where i make my choices). Both the Graphics and audio are pretty bad. I can move just fine and there's no lag really in my move, but the sound is still a little choppy. Can it be that it's my pc?
Reply
#6
i think yes and
that laptop only an i3 at 2.3Ghz w/ no turbo because i3 does'nt have turbo boost.
Update: and also your laptop doesnt have ATi or Nvidia graphic hardware as well no wonder it can't run that decent speed.

how many "#" of processes in the task manager you may have other programs running that disturbs pcsx2.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Bummer, so I guess no matter what I edit I'll still have problems with that choppines huh?
Reply
#8
yea sorry pal. you will get choppy even edit sound settings plenty of times. and it's overodds
need to find better laptop and that has an ATi or Nvidia card or best on the desktop.

UPDATE:
i forgot 1 last thing are you running in batteries??
if so plug the AC power
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
Ok, well thank you for your help, I really appreciate it! Smile
Reply




Users browsing this thread: 1 Guest(s)