Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1 intro freeze
#1
System Specs:
windows 7 home premium
AMD FX-4100- Quad-Core Processor 3.60 GHz
8 gb's of RAM
64-bit OS
GeForce GT 610 1023 MB DDR 3
Version 1.0.0 of pcsx2 (im think this might be the cause)
**also all settings are default**

Just installed PCSX2 today, and well im running kingdom hearts off of a .iso file, the game starts up fine and the menu is fine all 60 FPS and no problems with video/audio then i start the game up and i have that border issue which is fixed by pressing f9 but halfway through the intro cinematic the game freezes and just loops the millisecond audio over and over again

and suggestions would be appreciated
Reply

Sponsored links

#2
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\mario\Desktop\Kingdom Hearts.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1484928 sectors)
Opening USB
Opening FW
Opening DEV9
Forced software switch enabled.
McdSlot 0: C:\Users\mario\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\mario\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.70;1) Game CRC = 0x0F6B6315, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.


this is what the console reads, and it doesnt appear to have any sort of error code popping up in it so i have no idea what the problem is
Reply
#3
Are you using the default settings of PCSX2?
It could be a bad ISO image, dump it again from your disc using imgburn
[Image: newsig.jpg]
Reply
#4
ok well did that now im faced with another problem, game starts up like normal, i get to the scene where you start off, and your walking around (the big snow white glass thing) except sora's character model is not making any noise or doing anything hes just stuck at a position with his arms out
I get some error codes in the command:

(EE pc:0016089C) TLB Miss, addr=0x3067b80 [load]
(EE pc:00167010) TLB Miss, addr=0x3067b80 [load]
(EE pc:00160968) TLB Miss, addr=0x3067b80 [load]
(EE pc:00160A98) TLB Miss, addr=0x3067bb4 [load]
(EE pc:00160BC4) TLB Miss, addr=0x3067b88 [store]
(EE pc:00160BC4) TLB Miss, addr=0x3067b90 [store]
(EE pc:00160BC4) TLB Miss, addr=0x3067b98 [store]
(EE pc:00160BC4) TLB Miss, addr=0x3067ba0 [store]
(EE pc:00160BC4) TLB Miss, addr=0x3067ba8 [store]
(EE pc:00160BC4) TLB Miss, addr=0x3067bb0 [store]
(EE pc:00167010) TLB Miss, addr=0x3067b80 [load]
(EE pc:00161220) TLB Miss, addr=0x3067bb0 [load]
(EE pc:00167010) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012F520) TLB Miss, addr=0x3067b82 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F948) TLB Miss, addr=0x0 [load]
(EE pc:0012FEB8) TLB Miss, addr=0x0 [load]
(EE pc:0012F380) TLB Miss, addr=0x3067b80 [load]

heres a picture of what is going on atm


Attached Files Thumbnail(s)
   
Reply
#5
(08-28-2012, 07:38 AM)Bositman Wrote: Are you using the default settings of PCSX2?
It could be a bad ISO image, dump it again from your disc using imgburn

also yes i am using the default settings
Reply
#6
screenshots of all your plugin and emulator configurations please
Reply
#7
ask and you shall recieve


Attached Files Thumbnail(s)
                           
Reply




Users browsing this thread: 1 Guest(s)