Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1 sound problem

after several hours of trying and playing with the settings i managed
to run KH1 smoothly. Only the sound is sometimes not that good.
From time to time it is a little bit "scratchy" and in cutscenes (e.g. the
one on Destiny Island when Sora, Kairi and Riku are sitting on the tree,
talking about moving away) it "doubles" some text.
Let's take a random sentence to explain:
"I am now writing a new thread at the pcsx2 board" will sound like
"I a-am now wri-writing a new threa-thread at the pcsx2 boa-board".

Hope you know what i mean Laugh

My computer:

Windows XP Service Pack 3
Intel Dualcore @1,86 Ghz (i know, not that good ^^)
GeForce 8800 GTS (640 MB)
SoundMAX Integrated Digital HD Audio

My settings:

[Image: pcsx2settings.jpg]

Graphics set to interlace mode 0, normal bilinear and AA 4x.
Sound set to "Real Time mode" (only one that is checked)
CPU: Multi threaded modus acitvated, frames limited
Speedhacks: x2 cycle rate, nothing else checked

As i said, the game is running good except the sound.
Funny thing: the cutscene after the one i mentioned above (the first
one with Donald etc) is running much better, nearly perfect.

Would be nice if anyone can help me to improve the sound.
It is playable though, but annoying.

Thanks and greets, Ohforf

Sponsored links

With integrated sound and week CPU you could not achieve good sound everytime. Normal sound card (normal mean not "software sounder, that made all calculus in CPU, and just send resulted sound into output) AND faster CPU will help. I will recommend to turn sound off at all, buy a few FPS instead.
Ok, thanks for the advice.

Users browsing this thread: 1 Guest(s)