Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 1 weird lag
#1
My game says its at 60 fps with all the hacks checked but the ee and vu are at default, my games on native and the game just happens to lag and idk why and i got 60 fps on

My specs are:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 6000+
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.013 ghz (2 logical threads)
ATI RADEON HD 4800 SERIES
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

               
Reply

Sponsored links

#2
You're running a weak system for PCSX2, enough said.

Use stronger frame-limiting and skipdraw.

I think KH1 can run without clamping as well.

You're running one of the easiest 3D games to emulate. Sorry that you're having this trouble. It's just time you upgrade.
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#3
How do i use the frame limiting and skipdraw? How do i turn off clamping lol
Reply
#4
And my computer can run it.. it goes 60 fps but when theres alot of attacking the fps doesn't drop but the game just lags
Reply
#5
(06-18-2012, 06:04 AM)bcheese69 Wrote: My game says its at 60 fps with all the hacks checked but the ee and vu are at default

But your VU Recompiler aren't, set it back to microVU...
Reply
#6
Why do you want to use skipdraw???
Do you have any graphical problems????
Anyways skipdraw is found under the gsdx plugin tab or you can set it manually by editing the gsdx.ini file.
And you don't need framelimiting.Your game doesn't even reach 60fps in reality because of your now old and aged system specs.
The reason why you got 60fps is because you must have used a lot of speed hacks leading to false fps being shown.
Get a upgrade if you can.Its worth it.
Intel core i5 3210m @3.1ghz
Nvidia Geforce GT650m 2Gb DDR5 (Core:975mhz/Memory:1000mhz)Cool
8Gb DDR3 1600hmz Ram
1Tb Hdd
1600x900 Hd resolutionBiggrin
Windows 8.1 64bit
Reply
#7
I just realized that he's using SuperVU.

Yes, use MicroVU.

Skipdraw helps me get more FPS in just about any game without any noticeable graphics disappearing, that's why I recommended it.

Framelimiting helps when you're having FPS stability issues regardless of anything you try. I can notice FPS instability a lot more than I can a constant lower FPS.
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#8
What should my skipdraw's setting's be? And my speed hacks aren't really on its just the check ones and its at 60 fps.. I don't lag constantly im saying i have Lag Spikes but my fps is still on 60
Reply
#9
Use all the checkbox speedhacks except MTVU and change to MicroVU. Turn the clamping mode to "none" in the EE/IOP and VU tabs as I think KH1 can run fine that way and it'll increase speed. Set them back to their defaults if you run into errors though.

Lastly is to run in Hardware Mode, but have Native Resolution checked anyway.

Skipdraw is the last thing I'd recommend actually. It and framelimiting comes after all else fails.


DO NOT use the MTVU hack - you only have 2 cores. Uncheck it.


Edit : Oh, and go into your plugins and tell me what GS you're using. You should use AVX or SSE4 if you see them listed.
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#10
Hey Alexander Moore, turning off mtvu and making it MicroVU made the fps still stay at 60 but the lagging stopped i dont get the lags spikes anymore! Thanks Man it worked! Laugh now i just lag in some cities but i can live with that, thanks again man!

What is AVX? and i dont think my comp supports SSE4 but i do see it but i dont think it works

Wait i dont got SSE4 but i got SSE41 that doesnt work
Reply




Users browsing this thread: 1 Guest(s)