Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2
#1
I've been playing KH2 for quite some time now with very few issues except for this one little thing thats always in my face and adds to the difficulty of the game a bit. I cant see my HP bar. the only way i can tell if im about to die is when its not important (im out of comat). I'm using GSdx 890 (MSVC 15.00, SSSE3) 0.1.14, Windowed, D3D9, Pixel Shader 3.0, Interlacing: none, NLOOP hack (grey checkbox), Texture filtering, and Alpha correction.

So then i thought i'd experiment with some other graphics plugins and the only one i can really find that seems as though its been updated in the last couple years is ZeroGS 0.97.1. This plugin fixed my HP bar problem, and seems to have improved framerates and graphics, but now i cant see any text. i have interlace enable, bilinear filtering, no anti-aliasing, 1920x1080 windowed, Resolve Hack #1 - 00000400.

CPU specs: Dell XPS M1730 laptop

Intel Core 2 Duo CPU T7500
CPU Speed: 2196 MHZ
features: MMX, SSE, SSE2, SSE3, SSSE3

two NVIDIA GeForce 8700M GT with SLI

I understand kh2 wasnt always as playable as it is now and maybe im just a little too impatient to think its gonna be perfect so soon but i cant seem to find anyone else complaining about this so i thought maybe i just have something setup wrong. any help would be appreciated thank you.

*** actually i just took a shower, came back, and tried zerogs again. this time when i started emulation, i disabled bilinear filtering and i could see text. i then renabled it by the keyboard shortcut and there was no problem to be found. i could still see my text.
Reply

Sponsored links

#2
Try these settings in zeroGS
[Image: 62766622se9.jpg]
Reply
#3
(03-12-2009, 09:59 AM)ryuzukii Wrote: I've been playing KH2 for quite some time now with very few issues except for this one little thing thats always in my face and adds to the difficulty of the game a bit. I cant see my HP bar. the only way i can tell if im about to die is when its not important (im out of comat). I'm using GSdx 890 (MSVC 15.00, SSSE3) 0.1.14, Windowed, D3D9, Pixel Shader 3.0, Interlacing: none, NLOOP hack (grey checkbox), Texture filtering, and Alpha correction.

add Logarithmic-Z to your GSdx setting and give it a try
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
I had the same problem. Using GSdx 0.1.4 solved it.
Reply
#5
I had this problem too... Switching to DX10 fixed it and almost all other graphical bugs.
Intel Q6600 @ 2.8Ghz (Can't get it any higher)
nVidia GeForce 9800 GTX
4Gb DDR2 Dual-Channel RAM
Windows Vista Ultimate 64-Bit
Reply
#6
(03-12-2009, 10:31 PM)Zephyr618 Wrote: I had this problem too... Switching to DX10 fixed it and almost all other graphical bugs.
yea that's because of the logarithmic z (notice it's disabled in dx10 Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)