Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2: Black shadow/ghosting during cutscenes
#1
I'm getting this annoying issue in Kingdom Hearts 2. During cutscenes I get this black shadow sometimes appearing around characters, and sometimes get a blurry ghosting effect around characters.

GSDX10
Dirct3D11(hardware)
3x Native
Shade Boost, FXAA, and FX Shader enabled
Texture filtering on
Allow 8-bit textures on
HW Hacks disabled

16:9

Some of the widescreen hack enabled, including the fmv fix, though I believe I was having this problem even before activating it.



on a side note what exactly does FX shader do?


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
(02-26-2014, 09:50 AM)arithine Wrote: I'm getting this annoying issue in Kingdom Hearts 2. During cutscenes I get this black shadow sometimes appearing around characters, and sometimes get a blurry ghosting effect around characters.

GSDX10
Dirct3D11(hardware)
3x Native
Shade Boost, FXAA, and FX Shader enabled
Texture filtering on
Allow 8-bit textures on
HW Hacks disabled

16:9

Some of the widescreen hack enabled, including the fmv fix, though I believe I was having this problem even before activating it.



on a side note what exactly does FX shader do?

Try some of the options under "HW hacks" in the GSDx config.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
(02-26-2014, 09:59 AM)Donovan24 Wrote: Try some of the options under "HW hacks" in the GSDx config.

I have, ive cycled through them and none work.
Reply
#4
(02-26-2014, 10:31 AM)arithine Wrote: I have, ive cycled through them and none work.

Have you tried messing with all the GSDx settings like turning off the shaders or texture filtering?

It's gonna look worse but is the problem still there in software mode?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#5
(02-26-2014, 10:38 AM)Donovan24 Wrote: Have you tried messing with all the GSDx settings like turning off the shaders or texture filtering?

It's gonna look worse but is the problem still there in software mode?

I have, ive pretty much toggled every setting in the gfx plugin. I was hoping maybe there was some skipdraw i could use.
Reply
#6
(02-26-2014, 11:01 AM)arithine Wrote: I have, ive pretty much toggled every setting in the gfx plugin. I was hoping maybe there was some skipdraw i could use.

Yeah you could try numbers 1-10

Otherwise we have to wait for someone else who has this game and maybe they will have a solution.

Also when you change settings within HW hacks make sure HW hacks is activated by ticking it. Quite a few people make this mistake lolTongue2
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#7
(02-26-2014, 11:07 AM)Donovan24 Wrote: Yeah you try numbers 1-10

Otherwise we have to wait for someone else who has this game and maybe they will have a solution.

Thanks for trying to help. Other then that the game looks amazing though, so I'm not overly worried about it. I have some comparison shots between what Im running and native graphics and the difference is night and day. (and as you can see the problem still exists in software mode)


Attached Files Thumbnail(s)
       
Reply
#8
(02-26-2014, 11:12 AM)arithine Wrote: Thanks for trying to help. Other then that the game looks amazing though, so I'm not overly worried about it. I have some comparison shots between what Im running and native graphics and the difference is night and day. (and as you can see the problem still exists in software mode)

Yeah upscaling is awesome! PCSX2 FTW Smile
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#9
(02-26-2014, 11:16 AM)Donovan24 Wrote: Yeah upscaling is awesome! PCSX2 FTW Smile

It's not just the up-scaling, the shader boost really makes it in my opinion.


Could you believe I couldn't talk my friend out of buying a ps2 instead of using the emulator even after showing him the difference it makes?
Reply
#10
You could always mess with the interlacing.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)