Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 - CDVD Read Error
#1
Ok. I'm getting problem with Kingdom Hearts 2.
Everytime I try to run it (Using Gigaherz's CDVD Plugin 0.7.0) this error pops up

CDVD Read Error, Sector=1599445

Kingdom Hearts 1 is fully playable without any errors.
I Wonder if it's Protected? Still I bet it's not coz others here have played it aswell?

Maybe I'm missing something that I haven't noticed?


Here is my Config, Everything should work fine.
[Image: 11182t4.jpg]

Ask if you need to know something.

Sponsored links

#2
pal or NTSC ?

Pal boots well for me.

Did you try it from the original disc using Gigaherz CD/DVD plugin ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
It's PAL disc, from friend.

I've ran all game with Gigaherz's CDVD Plugin 0.7.0 now.
And they work perfectly.

what is the difference between Gigaherz CD/DVD Plugin and Gigaherz's CDVD Plugin 0.7.0? Is it older? :D

Sorry, I'm still new with this Emu.
#4
I was talkin about ghz 0.7.0 Tongue2

if it works that way, it means you misdumped your ISO.

Dump it again.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Could you explain a little how is that dumping done?

I have a feeling how to do it, but I'm not sure, coz I'm new to these things.

Thanks, if you have patience to help a noob like me Tongue
(I Really feel like a noob right now @__@)
#6
(04-06-2009, 10:25 PM)Rupture Wrote: Could you explain a little how is that dumping done?

I have a feeling how to do it, but I'm not sure, coz I'm new to these things.

Thanks, if you have patience to help a noob like me Tongue
(I Really feel like a noob right now @__@)

use an ISO creator like imgburn
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
Okey, that solved that problem.

Now it says

"XML Loader returned an error. Trying to load a pnach...
Gametitle: Kingdom Hearts II [SLES 54114] <E>
Patchnumber: 0"
#8
uncheck "activate patches" in misc menu
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
okey, now it just gives me a blank black screen Laugh

Console doesn't say anything about errors now.
It should work, but play screen is all black -__-
#10
check to see if the disk is scratched (most probably it is that, cuz Gigahertz only gives out errors if it can't read from the disk (which can be caused by scratches Tongue))
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja




Users browsing this thread: 1 Guest(s)