Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 FM settings
#1
Hey guys,
I know you get this a lot but i've been looking of the forum and couldn't find any recent thread about KH2 FM best settings.
My config is as follows :
Intel i7 4810MQ @2.8 ghz
8gb ram
Nvidia GTX880M 4gb
I actually experience lag from time to time which is realy annoying. I'm playing around 60 fps then it gets down to 30 then back to 60. And the thing is I remember having played KH2 FM prefectly 2 years ago on my Core2Duo without any serious changes made. I have been playing with the settings for an hour now with no success.
If you guys have any work around to get the game running smoothly that would be much apreciated
Thanks in advance
Reply

Sponsored links

#2
can you show us your current settings? Do you have your power management play set to high performance
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Thanks for the quick reply here are my pcsx2 settings
I only tried several things in the Gsdx options
Everything else is by default
Yes my computer is running at it's best it's actually in gaming mode
Do you think that if i revert to an older pcsx2 version that it might do the trick ?


Attached Files Thumbnail(s)
       
Reply
#4
Use D3D11(hardware mode) and Also provide a screenshot of your speed hacks settings. Also, what are the EE and GS values during slowdown ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Sorry for not replying earlier, the problem is solved and apparently it was from a faulty dumping of the game to which i later applied the english patch
After dumping it again and this time properly the game runs smooth with no lag and everything to the max
Reply




Users browsing this thread: 1 Guest(s)