Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Final Mix 2 small problems!
#1
Hey, the game works perfectly expect for the following 2 problems.

1.) Sometimes the game slows down at specific situations for a second. These situations are (all that i have found): open a chest, going to another room, entering a world or loading the game and when a cutscene starts/ends (the last one is just sometimes!!). How do i fix this?

2.) At some parts there is a graphic bug where the textures are flashing(?) below is a short gif which shows the problem. Look at the bottom of the chest with the treasures!


GIF: https://giphy.com/gifs/11azXuhbSN0XLy

These are just minor bugs but they really annoy me >.< Please help! Thank you. Smile
Reply

Sponsored links

#2
Are you using Direct3D 9 hardware mode?

Change to Direct3D 11 Hardware Mode or OpenGL, that should flicker less (if at all)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(02-24-2016, 06:48 PM)Rakuryo Wrote: 1.) Sometimes the game slows down at specific situations for a second. These situations are (all that i have found): open a chest, going to another room, entering a world or loading the game and when a cutscene starts/ends (the last one is just sometimes!!). How do i fix this?

[Insert obligatory "what are your settings and PC specs" copypasta here]

This sounds like your game is lagging as it is reading more info from the disk. If you are playing from your original disk, make an ISO and see if that fixes the issue. If you already made an ISO, then make sure it is not on a external hard drive or other USB device. If you have Intel Rapid Storage Technology, disable it or set it to "High Performace". If you are playing on a laptop, plug it in and set your Windows power plan to "High Performance".
Reply
#4
(02-24-2016, 07:03 PM)Alakazander Wrote: [Insert obligatory "what are your settings and PC specs" copypasta here]

This sounds like your game is lagging as it is reading more info from the disk. If you are playing from your original disk, make an ISO and see if that fixes the issue. If you already made an ISO, then make sure it is not on a external hard drive or other USB device. If you have Intel Rapid Storage Technology, disable it or set it to "High Performace". If you are playing on a laptop, plug it in and set your Windows power plan to "High Performance".
I don't have Intel Rapid Storage Technology and i also use an iso file. My specs and settings are in the attachments (didnt know which settings you mean here are all of them ^^')


Attached Files Thumbnail(s)
                           
Reply
#5
(02-24-2016, 06:57 PM)refraction Wrote: Are you using Direct3D 9 hardware mode?

Change to Direct3D 11 Hardware Mode or OpenGL, that should flicker less (if at all)
I use Direct3D11 HW Mode. But should i try the OpenGL setting/is it worth giving it a shot? Also where can i find it? ^^'
Reply
#6
what do you have for hardware hacks enabled?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(02-24-2016, 07:26 PM)Nobbs66 Wrote: what do you have for hardware hacks enabled?
Half-Pixel Offset, that's the only thing i have enabled there. Everything else is untouched, but turning it off or disabling HW Hacks in general didnt fix the problem for me so i just left it activated.
Reply
#8
Since you have an Nvida GPU, you should use the OpenGL plugin as it is the most accurate and you are not hampered by AMDs inefficient driver. Select it from the dropdown menu:
[Image: L6g8Ysf.jpg]
Also, set your internal resolution to "3x Native" instead of custom. This may fix the flickering.

As for the minor speed hiccups, I'm not entirely sure. Your computer should be able to run KH2 just fine. Might as well try "Maximum/High Performance" to see if that helps.
Reply
#9
(02-24-2016, 10:31 PM)Alakazander Wrote: Since you have an Nvida GPU, you should use the OpenGL plugin as it is the most accurate and you are not hampered by AMDs inefficient driver. Select it from the dropdown menu:
[Image: L6g8Ysf.jpg]
Also, set your internal resolution to "3x Native" instead of custom. This may fix the flickering.

As for the minor speed hiccups, I'm not entirely sure. Your computer should be able to run KH2 just fine. Might as well try "Maximum/High Performance" to see if that helps.
Thanks for the tip. I did change it to OpenGL and 3x Native but sadly it didnt change anything (also tried it with 2x Native and Native, still the same). Also where can i set "Maximum/High Performance"? Can't seem to find it ^^' But still thank you!
Reply




Users browsing this thread: 1 Guest(s)