Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Final Mix proper configuration help?
#1
Now my computer isn't insanely crappy, but It's not great either. so I'm unsure if it's even possible to run this game with a reasonable fps.

heres my specs:

OS: Windows 7 Home Premium 64-bit
Processor: AMD Athlon 7750 Dual-Core Processor (2.7 GHz)
RAM: 6 Gigabytes
Video Card: ATI Radeon HD 3200 (IGP) (supports DX10 and Pixel shader 4.0 but barely.)
Audio Card: Realtek High Definition Audio

most of this info comes from DXDIAG


Anyway, the main reason i downloaded PCSX2 was to play Kingdom Hearts 2 Final Mix. So I bought the game from Ebay, ripped an .iso from it and tried playing it.

throughout the beginning of the game I had the following average FPS:

opening credits screen/title screen: ~60 FPS (max, i had the fps limit on)
opening scene: ~50-55. The sound was really slow also.
actual gameplay: ~40-45. may not seem like a big drop, but it was definitely noticeable.

SO can anyone tell me the best configuration/plugins to use so i can play this game without to much of a quality drop? or am i just completely hopeless?

if needed i can also post my plugin configuration.


P.S. : yes i have the correct BIOS.

hopefully, thanks in advance,
legacy
Reply

Sponsored links

#2
Sounds pretty much correct for your specs. You should start by using the latest public beta and the December 30 plugins pack (from here http://pcsx2.net/downloads.php?p=publicbeta )
Your onboard graphics card will hold you down, so try reducing the internal res on the GSdx plugin (or even checking native) to squeeze some more fps.
[Image: newsig.jpg]
Reply
#3
(02-24-2010, 08:57 AM)Bositman Wrote: Sounds pretty much correct for your specs. You should start by using the latest public beta and the December 30 plugins pack (from here http://pcsx2.net/downloads.php?p=publicbeta )
Your onboard graphics card will hold you down, so try reducing the internal res on the GSdx plugin (or even checking native) to squeeze some more fps.

Oh wow, thanks. doing all of that added about 5 fps to my minimum (which brought me up to ~50 Laugh ). Also, in case anyone else has problems like this on Windows 7, Disabling some visual effects (like Aero) that affect your GPU performance helps a bit. I also disabled some unneeded Windows elements to free up processing power, that seemed to help a little too.
Reply
#4
You can also try some other things, if you haven't already tried these:

- Using speed hacks: They might cause graphical issues, glitches, break games and lead to a false fps reading, but they can also speed up your game pretty nice. The best way to go would be enabling one speed hack, look if it brings you some fps, disable it, try the next, a.s.o. When you're done, activate all the ones helping you. This should give you a nice performance shoot.

- Using SuperVU: This is enabled by default, but just to go sure. You enable SuperVU by not enabling MicroVU^^. Go to "Config", "Cpu" and untick the two boxes for microVU0 and microVU1. This will give you more fps as well as a lower compatibility Tongue. But as long as it works, it's fine.

- Set "Clamp Mode" to "None": This can either give you some fps or break your game, you need luck here^^. Go to the advaned options and set the "Clamp Mode" to "None". But if this breaks your game, better set it back to "normal" again. Better low fps than broken game^^.
Rejoice, they say. Color is back.
Reply
#5
ok ive got a fps of 60 but my cpu says only 3% what should i do
right when the games about to start the cpu drops to 3% when i just had it at 98
i think im missing the poper iso can i get alink that might fix it please
ok now its saying pcxs2exe has stoped working
Reply




Users browsing this thread: 1 Guest(s)