Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Final Mix + running slow
#1
So i got Kingdom Heart 2 Final Mix + disc. And extracted the ISO on put it on my computer. I was trying to run it in PCSX2 9.6 and 9.7. It runs 100% in the opening scene but once i get to gameplay it goes all the down to 20FPS or lower.
Here are my computer Spec if anyone can help me with my problem
AMD Anthlon II X4 635 Processeor
6.0GB RAM
ATI Radeon HD 4200
2.90Ghz
Windows 7 Ultimate 64-bit
I dont know what else to include.
I tried everything and still didnt get the game to work. Im not sure if its the setting or what?
Reply

Sponsored links

#2
Which settings did you use exactly? Try using speedhacks and Constant Frame Skipping, set Gsdx to native, etc.
Reply
#3
(10-17-2010, 09:42 PM)Shdow89 Wrote: Which settings did you use exactly? Try using speedhacks and Constant Frame Skipping, set Gsdx to native, etc.

Sry, im a total noob
What Settings? do you mean plugin and Bios
also im not exactly sure how to use speed hacks and constant frame skipping
Reply
#4
For speedhacks you can find them under the speedhacks tab in emulation settings, theres nothing special you need to do just tick the ones you want. Just dont turn them all on try them out one by one and see what effect they have on the game, they can have both positive and negative effects.

You can find the frameskipping options under GS tab in the emulation settings, you will have to press shift+F4 ingame to activate frame skip.

For gsdx goto plugin/bios selector and select gsdx in the top dropdown menu then press configure. Tick the native option in the middle of this screen.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
Theres no native on my GSDX 10 plugin thing
The speedhacks wont work at all neither the frame skipping
Reply
#6
(10-17-2010, 11:24 PM)Shayanzas Wrote: Theres no native on my GSDX 10 plugin thing
The speedhacks wont work at all neither the frame skipping

Check the attachment for native in gsdx. there should not be any problems getting frameskip and speedhacks to work, could you post your settings?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#7
found the native tab
here are my settings


Attached Files Thumbnail(s)
   
Reply
#8
So what speedhacks did you try?
EE CycleRate and Vu Cycle Stealing usually gives me quite a boost in speed but they can break some games and cause incorrect fps reading. But give them a try and see what happens. For frameskip you have to press shift+F4 when the game is running, but I dont know the best way to configure it since Ive never actually tried it. Do note that frameskip will make the game run faster but less smoothly.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)