Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Final Mix running slow
#1
Hey guys. Kingdom Hearts 2 Final Mix is running a bit slow on my computer. I was running this game just fine back in July on the same computer but the emulator got wiped so I had to re download it and lose my settings so maybe you guys can help.

CPU: AMD Phenom II X4 840
3.20 GHz
GPU: GTX 460
8GB Ram
Windows 7 64 bit

My Frame Rate settings are set to limit
and I am using Default cycle rate. I tried 1.5x and 2x speed hacks and IOP x2 but those didn't work.
Reply

Sponsored links

#2
is my issue really so uncommon?
Reply
#3
can you please post the emulog.txt + your pcsx2 settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 3
x86Family = AMD Phenom™ II X4 840 Processor
CPU speed = 3.217 Ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 60.0 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48

CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M



# Restart Without Memory Clear.

GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLPM_666.75;1
loadElfFile: 2629364
loadElfFile: cdrom0:\SLPM_666.75;1; CRC = F266B00B

GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
GIF Warning > Soft reset requested, but the GS plugin doesn't support it!
Loading state from: sstates\F266B00B.000
Bios Version 2.0
Loading GS
Loading SPU2
Loading DEV9
Loading USB
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Vif1 CL 1, WL 0
Saving state to: sstates\F266B00B.000
Saving GS
Saving SPU2
Saving DEV9
Saving USB
Saving state to: Memory
Saving GS
MTGS > Closing GS thread...


GSDx10

resolution windowed
renderer: direct3d10
interlacing: none
Aspect ratio: 4:3
D3D internl Res: 1024 1024

[x] texture filtering
[x] Enable NLOOP hack (third state => auto)
[] Wait vsync

SPU2-x

Interpolation:
1 - Linear

[] Enable Debug options

Module: 1 - XAudio 2

Latency 160 ms

[] Disable Time Streching
[] Disable audio expantion
[] use winamp dsp plugin

Cpu config

[x] EERec - EE/IOP reconpiler

[x] VU0rec
[x] VU1rec

[x] Multi threaded GS mode

Custom FPS Limit 60

I don't know what else you guys would want but I typed out anything I think could be useful.
Reply
#5
for a start, you are using a REALLY old version of the emulator, please download version 1.0.0 or the latest SVN build, that version is no longer supported.

Also make sure you are using GSDX as your video plugin. Infact, before installing the new version, delete the "plugins" folder completely.

If it is still slow after getting the new version, try using the "MTVU" speedhack under Settings->Emulator Settings then the "Speedhacks" section
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(12-28-2012, 01:06 AM)refraction Wrote: for a start, you are using a REALLY old version of the emulator, please download version 1.0.0 or the latest SVN build, that version is no longer supported.

Also make sure you are using GSDX as your video plugin. Infact, before installing the new version, delete the "plugins" folder completely.

If it is still slow after getting the new version, try using the "MTVU" speedhack under Settings->Emulator Settings then the "Speedhacks" section

fair enough but what can I do about my current save in the game?
Reply
#7
backup your memcard file, and use it with your new pcsx2 version.
savestates are not cross-version compatible, though
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
okay thank you.
Reply




Users browsing this thread: 1 Guest(s)