Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Final mix 60 FPS texture problem
#1
Hi everyone.
As from the thread subject I had a problem in using pcsx2.
It's either I play I 60fps with some texture problems or I get full texture fixed but the game becomes slow.
So if you please tell me how to fix this problem.

I use ASUS Laptop

CPU: Intel Core i7-6700HQ 2.60GHz
RAM: 12GB
System Type: 64 Bit
Graphic Card: Nvidia Gforce GTX 950m



Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-14-2016, 11:20 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
  • I'm using version 1.4.0.
  • I'll attach my settings and these settings gave me the best result to play the game on 60FPS, it's either I sacrifice the 60FPS with the HD details, or the 30FPS with Normal details.
  • the game I want to play in 60FPS is: Kingdom Hearts 2 Final Mix.iso.
Thanks for your help


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)