Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Optimal Settings for 0.9.6?
#1
I were wondering , how you guys set up your PCSX2 to get KH2 Playable.

My Data:

[Image: 8zkzyt.jpg]

My Problems:

Unable to See HP Bar.

FPS During Game 35-45.

Sometimes Objects loose Textures (Like a House Wall suddenly gets chopped up and you see isntead of a regular White Wall a Brick Wall


Any Proposals?
Thanks.BlinkBiggrin
Reply

Sponsored links

#2
Hi Just to mention i do have higher FPS then you do with the same settings but i also am missing the HP bar. I use the direct3D10 hardware and i have not had problems with the textures tho. Try that if you can
Reply
#3
enable logarithmic z. Smile (dx10 has built-in logarithmic z and that's why it's disabled when you have dx10 set)

Quote:
(03-12-2009, 11:14 PM)Hominghead Wrote: Sometimes Objects loose Textures (Like a House Wall suddenly gets chopped up and you see isntead of a regular White Wall a Brick Wall
(03-12-2009, 11:54 PM)Nanakii Wrote: I use the direct3D10 hardware and i have not had problems with the textures tho.
that's something that's only fixed when you use dx10 (so if you only have xp then you gotta deal with it Sad)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
Here's mine:

[Image: pcsx2optionskh2.jpg]

Everything works perfect, FPS doesn't drop below 59.88, none of my objects lose textures, however, shadows seem to not work correctly, causing moving blocks of black on the floor, but it's not all shadows, only some, and they move. It's fine though, doesn't affect gameplay at all, so I don't mind. Could be to do with the issue posted in the GSdx thread, so it'll probably get fixed soon enough.
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply
#5
even if you have 100000000 cores it won't run any faster. I get 150-200 fps with my core 2 duo on highest settings ;] ouchies.


It's all bout the frequency of the processor. C2d are the best for ps2 emulation. That won't change for a while.
Reply
#6
The shadow problem should be caused by the custom resolution,should be perfect in native
[Image: newsig.jpg]
Reply
#7
included my settings in the attachments (kh2 works with any gsdx {i know i tested it Biggrin})


Attached Files Thumbnail(s)
                           
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#8
(03-13-2009, 12:27 AM)Bositman Wrote: The shadow problem should be caused by the custom resolution,should be perfect in native

Nah still exists, and it's in software mode as well.
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply
#9
Alright i got the Hp Bar Fixed, aswell as the "Casual" Sprite Stripping.
Also my FPS Rose by 8.
I think that makes it playble.

Thanks for your support ^^ (Credits to LuisR14)
Reply




Users browsing this thread: 1 Guest(s)