Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 Shadow/Texture issue ZeroGS
#1
If you look at the picture in my attachments, you can see I have a shadow problem in KH2. I use ZeroGS since it has a much greater speed in KH2 than GSDX for me. Everything works perfect except for the fact that on ZeroGS, I get this shadow issue. I used to have this issue on GDSX when I set a custom resolution. ZeroGS only lets me have an option of resolutions, I can't set my own. Is there anyway to fix this? Perhaps setting the game to native resolution (Even though I don't think ZeroGS will let me). Please help me.
My ZeroGS settings. Btw, no matter what I set my Resolution or Anti Aliasing to, it still gives me the problem.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
zerogs is an old plugin, and AFAIK, dev has been stopped.
Better use latest pcsx2 beta, btw
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Use of ZeroGS is nonsense, it have a ton of issues, and nobody would fix them. This "shadow" issue is an effect of AA. Set it to 1 (it's equivalent of Native resolution).
Reply




Users browsing this thread: 1 Guest(s)