Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 - Weird shadows
#1
Hello all. First time posting.

I've ran KH 1 fine with no errors and same with KH 2... But the shadows are blocky during cutscenes and gameplay and it's really weird.

I'm running an ISO of it. Using PCSX2 0.9.8

Specs and screenshots below.

   
   
   
   
   
   
   
   

Sponsored links

#2
Either disable 'Allow 8 bit textures' in GSdx or set clamping to both EE and VU back to normal.
[Image: newsig.jpg]
#3
drop skip draw down to 0 and drop HW A down to 2 and that should clear it up as those are what was causing that issue for me in Kingdom Hearts 2 Final Mix +

By the way grab one of the latest svns as well as and use the MTVU hack and that should help you get run the game at full speed since you have a quad core there.

I am able to run the game at near full speed and I have a much older and weaker cpu then you do since its a intel pentium dual core e2180 running at 2.0/2.3GHz depending on if i enable clockgen for overclocking or or. You wont have to overclock to run the game better.
#4
Damn how did I miss that huge skipdraw there Tongue
[Image: newsig.jpg]
#5
Bosi that was the first thing I looked for becuase I had the same issue if u cranked those settings to high.
#6
(02-23-2012, 04:39 PM)Topken Wrote: drop skip draw down to 0 and drop HW A down to 2 and that should clear it up as those are what was causing that issue for me in Kingdom Hearts 2 Final Mix +

By the way grab one of the latest svns as well as and use the MTVU hack and that should help you get run the game at full speed since you have a quad core there.

I am able to run the game at near full speed and I have a much older and weaker cpu then you do since its a intel pentium dual core e2180 running at 2.0/2.3GHz depending on if i enable clockgen for overclocking or or. You wont have to overclock to run the game better.

Excellent. Switching over to the latest SVN did it. This fixed the shadow problems! Thank you so much! Also, with the MTVU hack, how high is the FPS supposed to be? It's still roughly the same from the 0.9.8 build.
#7
max for the game is 60fps and the mtvu hack should help with other games incase they are slow.
#8
(02-23-2012, 05:47 PM)Topken Wrote: max for the game is 60fps and the mtvu hack should help with other games incase they are slow.

Gotcha. Thanks for the help! Much appreciated.
#9
No problem
#10
It is the MSAA not the skip draw because I set skip draw to 15 and 10 and never get glitches




Users browsing this thread: 1 Guest(s)