Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 higher than 512x448
#1
Hey guys, I'm extremely new to PCSX2 and I'm trying to get Kingdom Hearts 2 to run at a higher resolution than 512x448. Every time I change the settings, it still boots up in 512x448. I used the GSdx plugins and a ZeroGS plugin, but it's still 512x448. Can you all help a noob out? I thought it was as simple as turning Native off and changing the settings, but it's not.

PC specs: 8 GB Ram, Intel i3-4130 @3.40GHz, EVGA GTX 760, 2TB HDD, MSI H81M-P33 motherboard, Windows 8

I have PCSX2 version 1.2.1.

3 pictures here: http://imgur.com/a/efj2J

Thanks in advance
Reply

Sponsored links

#2
gsdx window will always display the game's native resolution in its titlebar.
But the upscaling is done
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-29-2014, 10:02 PM)jesalvein Wrote: gsdx window will always display the game's native resolution in its titlebar.
But the upscaling is done

So you're saying since the settings are tuned to 3x Native, it upscaled when it booted and I just didn't notice? Huh, well alright.
Reply
#4
Change it while the game is running, youll see the difference then. Try going from Native to Native x3 and tell me it's just as jaggy Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
I'll upload some screenshots in a bit comparing the two.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Or maybe you could try to press F9 to leave software mode if it is somehow active.
Reply
#7
Now I'm having a new problem. Skipping cutscenes cause frames to dip below 5fps and lags my whole computer. What's up with that?
Reply
#8
Maybe you set the res too high?
[Insert Witty Sig Here.]
Reply
#9
Can you post some screenshots of your new settings?
I also see your original issue, GSDX is reporting the size of the game in native resolution, However, it is in fact upscaled (threw me for a loop too haha) as Refraction said, changing it while the game is running (easiest to switch to sfotware mode by pushing f9) and you'll see the difference Tongue
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply




Users browsing this thread: 1 Guest(s)