Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 problem
#1
Hi guys.I have problem with Kingdom Hearts 2.This game run only 40fps.
And i don't know what i have to do.I am newbie with PCSX2.Please help me Sad
I play this game on PCSX2 0.9.8

My PC spec:
AMD Athlon™ 64 X2 5200+ 2.70 Ghz
Nvidia GeForce 9800GT
Windows 7 Ultimate 64bit

Sry for my bad english
Reply

Sponsored links

#2
plugins config ? screenshots ?
playing from your DVD or did you make an ISO ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I play Kingdom Hearts 2 from ISO
There is my config:
[Image: pcsx21.jpg]
[Image: pcsx22.jpg]
[Image: pcsx23.jpg]
[Image: pcsx24.jpg]
[Image: pcsx25.jpg]
[Image: pcsx26.jpg]
Reply
#4
did you try without cycle hacks ?
and try setting gsdx internal res to native
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I set internal res to native and disable cycle hacks and i have 45-50... and slowest in some locations... ;/
Reply
#6
is it a PAL game or NTSC ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
NTSC ...this is the problem ;/?
When i play sometimes FPS go to 60 for 3 sec and fall down to 45-50.
Reply
#8
actually, no full speed is 60 Fps for NTSC
Maybe you should try to overclock your CPU a bit...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
The PAL version of the game have full speed?

Edit:
I change some settings and my kingdom hearts 2 is run 60FPS!!!Without slow moments
Reply




Users browsing this thread: 1 Guest(s)