Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 problem
#1
Hello there Laugh

Well, this is basically the problem:

Yesterday and also for the past month, I've been playing Kingdom Hearts 2 and it's been running perfectly for me without speed hacks, then today, the EE goes to 100% and fps to 20-30...

Did something happen with my laptop? I've not installed anything or changed important stuff :/

Plz help...
Reply

Sponsored links

#2
Make sure it runs from power and not from battery, that it doesn't overheat plus that you run it from the dedicated video card and not the intergreated one (if it has one).
Reply
#3
Ok, it's not working with battery, the heat is barely at 55°, EE is at 100% and pcsx2 CPU usage is 20%, video card is dedicated only.

:/
Reply
#4
Can you post your specs and settings? Sounds impossible that something like this happened by magic. Make sure also you kill any unimportant task in the background.
Reply
#5
(09-05-2012, 06:22 AM)VIRGIN KLM Wrote: Can you post your specs and settings? Sounds impossible that something like this happened by magic. Make sure also you kill any unimportant task in the background.

Laptop:
Intel i7 procesor, 2.30 Ghz
8192 MB Ram
Nvidia GeForce GT 630M, 2GB

Pcsx2:
V. 1.0.0.r5350
Video plugin: GSdx 5334(MSVC 16.00, SSE41) 0.1.16 [gsdx32-sse4-r5350]
Emulation settings are all default...

It were like 15 hours that I didn´t play when it got weird, no changes made to the laptop in that time, just some usb memories from a friend, im actually scanning the laptop in case it's a virus :/
Reply
#6
Maybe the laptop switched to Intel HD 4000 and refused to go back to GT630 M automatically, I have a simmilar laptop with those specs. Go to the Nvidia Settings and from the 3D settings search the pcsx2.exe you're using and set it to always lauch using the GT 630M one.
For some reason this series tends to have an issue deciding which graphics card needs to get enabled.

PS: BTW, you can use AVX (instead of SSE4) with that card, I did it, you should do it too! Wink
Reply
#7
(09-06-2012, 02:17 AM)VIRGIN KLM Wrote: Maybe the laptop switched to Intel HD 4000 and refused to go back to GT630 M automatically, I have a simmilar laptop with those specs. Go to the Nvidia Settings and from the 3D settings search the pcsx2.exe you're using and set it to always lauch using the GT 630M one.
For some reason this series tends to have an issue deciding which graphics card needs to get enabled.

PS: BTW, you can use AVX (instead of SSE4) with that card, I did it, you should do it too! Wink

Ok, looking arround the nividia settings I saw the power distribution plan... It was originally in "Entertainment" but I changed it to "Power Saving" yesterday...
That was all the problem >_>

Anyway thanks, you helped me find the problem XD
Reply
#8
No prob, when I got this laptop I knew that it would persist to change in power saving mode randomly so the first thing I did when I opened it is to force it being impossible to switch to power saving mode on whatever situation. I don't have troubles anymore.

PS: It will change again randomly to Power Saving. Just make a manual setting that forces it to stay for good at Max Performance.
Reply




Users browsing this thread: 1 Guest(s)