Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 randomly zooms in and then goes back to normal?
#1
Could anyone help with this?

EDIT: Specs

Windows 7, 64 bit
GTX 770
Intel i5 4570 @ 3.2 GHz
16 GB DDR3
Reply

Sponsored links

#2
Try the nvidia hack:
- Config -> Video -> Plugin-settings
- Check 'Enable HW Hacks"
- Click 'Configure'
- Check 'NVIDIA Hack'

See http://forums.pcsx2.net/Thread-Graphics-...ia-drivers
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
Worked, thanks
Reply
#4
Thanks for the info avih. I didn't actually didn't know how to fix this issue on my own pc.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(03-14-2014, 03:00 AM)avih Wrote: Try the nvidia hack:
- Config -> Video -> Plugin-settings
- Check 'Enable HW Hacks"
- Click 'Configure'
- Check 'NVIDIA Hack'

See http://forums.pcsx2.net/Thread-Graphics-...ia-drivers

I'd like to drop in and say thanks for this as well. I created this account a while ago to ask about this very same problem, but never got around to it and just decided to deal with it. Then I randomly stumbled upon this thread Tongue
Reply




Users browsing this thread: 1 Guest(s)