Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts 2 with HBLANK_COUNTER_SPEED 3
#1
Kingdom Heats 2(US) runs at around 40fps - 50fps on average. In battles it usually gets below 10fps. I saw that HBLANK_COUNTER_SPEED 3 greatly increases the speed. How do I enable it?
Reply

Sponsored links

#2
it was some hack i made a while back when i was working on the counters.
jake changed most of that stuff, so not sure if it still works anymore.

you obviously just change the HBLANK_COUNTER_SPEED macro to 3 in the sourcecode to enable it.

if you don't know how, then you're out of luck.
its just a hack anyways.
Reply
#3
Ah...that's why I saw someone mention compiling when I was searching around how to enable it.

I really see no reason for it to slow down in battles. I'm fighting for 3+ seconds with no speed change then it suddenly drops to 7fps until the battle is over.
---

It's probably the 2d special effects. I beat FFX in PCSX with generally no problems, but that worm that sucks you in has this special effect that really lags. I wonder if they can be disabled...

EDIT: "Kingdome Hearts 2 Gray screen and slow when munny or health balls drop " Ah...yeah. That sound like my problem, nevermind then. Using savestates a lot can counter the gray screen.
Reply
#4
compile new rev for no more frey screens and FPS drop ;D
Reply




Users browsing this thread: 1 Guest(s)