Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Controls problem
#1
Sorry if there was a solution of this i just couldn't find it.

Everytime I try to play Kingdom hearts things go well until i try to control sora.
If i don't touch my controller sora just walks to the left with me doing nothing.
It's very frustrating and i hope to get an answer quick because i want to play the game.
Reply

Sponsored links

#2
is the similar behavior present in any other games ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
I just played Dragon Quest VIII and i have the similar problem there, but it's only on these games so far.
Reply
#4
then, the problem probably lies on your controller rather than PCSX2 itself. maybe try checking the physical condition of the controller and reinstall it's drivers.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
What controller are you using?
Reply
#6
I'm using an Razer Onza Tournament
Reply
#7
This is taken from Blyss Sarania's General Troubleshooting guide:

"My analog sticks don't work well/move slowly/move by themselves
____________________________________________________

This is most likely a problem with sensitivity. If your character moves without you pressing anything, the setting is too high, and if your character moves slowly or only at the edge of the stick's range, it is too low. It could also be deadzone, in which case the opposite applies: too high and you only move at the edge of the range, too low and you might move without pressing anything!

Go to: Config->Controller->Plugin Settings and go to the "Pad 1" tab(or Pad 2 if your issue is with pad 2)

On the bindings list on the left side, click on one of your analog stick bindings. Then, on the right side, modify the sensitivity slider according to your problem. Decrease it if you move by yourself or your sticks are too responsive, and increase it if you move slowly or only at the end of the stick's range. Note you must do this for each direction, for both sticks, so 8 times. You may also need to modify the setting for the deadzone. The deadzone is the position where the sticks have "no response." It's basically the "play" in the sticks, like how in a car you can turn the wheel a bit before the vehicle will start to turn. Larger values increase the deadzone(you have to move the stick farther for a response) and smaller values do the opposite."

Try following the advice shown here, you can also try to calibrate your controller by going into the Devices and Printers page (Windows 7), right click on your controller, click on Game Controllers, then hit Properties. Another page should come up, go to the settings tab and hit calibrate. Follow the instructions on screen, it might help.
Reply
#8
Still having the problem, i'm getting sad that i just can't play a game normally
Reply
#9
Can you try another PAD plugin?
[Insert Witty Sig Here.]
Reply
#10
Do you have the problem when you set the dead zone to max? If so, do what Key said, use another plugin.

For instance, if my dead zone is set to 128, I can't use my sticks at all.
Reply




Users browsing this thread: 1 Guest(s)