Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Deep Jungle Cutscene TOTALLY FIXED
#1
After scouring the interwebs for forever and a half. I found the fix. The real deal. No more, but it didn't work, helps me pwease, I is noob with bad engrish. I've got you covered, homeslice.

This seems to work on most Pcsx2 builds, and betas, and many different operating systems, as I have done so at a number of friends houses. Using both peops or SPU2-x. (In the case of my OWN computer, I am running version 0.9.8 with SPU2x) I had the same issue as everyone, the cut scene with Maleficent talking and the lines overlapping, and subsequently the same thing with Tarzan and it just freezing with subtitles and a text bubble.

I found many solutions to work, but the different things needed to fix it no matter what, were spread out across about 3 different threads I read. (thank [not]god for tabs).

NO MATTER WHAT you have to do the following:
Disable ALL speedhacks.
Disable ALL gamefixes.
( I tried every single fraking solution, but never turned those off, and ultimately it never worked, so disabling them is a MUST!!)

After that, you must make sure that all of the settings for SPU2=x are set to DEFAULT!!

If you are using peops, enabling THREADING works. (though it seems that the sound does not work when doing so half of the time for this scene, so just read the subtitles and use your imagination if such a thing happens).

It is STRONGLY ADVISED to use a memcard load, and NOT a savestate load. (Though it still works with savestate in some cases)

REMEMBER: ALL SETTINGS CAN BE RETURN AFTER PASSING THIS CUTSCENE, AS NO MORE GLITCHES ARE KNOWN BEYOND THIS POINT, AND THE NEXT SAVEPOINT.

Yeah... That's it, just a few clicks here and there, and whamo, fixed! It will work, I guarantee it!!
If it doesn't, I would be extremely happy to help you. If I seem to be false and you still have issues with this, or other cutscene problems, feel free to call me a liar and spit. I would like this thread to fix this issue ONCE AND FOR ALL!

Also, it is a good idea to change most other video/resolution settings to default(though you might get lagged beyond comprehension, you can still pass the impassable)

I hope this helped you guys out. I'd rather someone read this post, and spend a few hours, reading, trying, downloading, and subsequently tearing out hair, and throwing things in a fit of nostalgic-childhood-envy rage.

Your pal, and USDA passed, grade A beef. That was changed into a human by Maleficent and her hoodlums.

Sponsored links

#2
Grats and WOW you fixed a problem by running the game on recommended(default) settings. You are the best.
#3
I only had this problem(only in the jungle and not the one from the beginning of the game when Sora is sinking in that darkness)when I was using 0.9.2 many years ago.

The game never freeze for me the next time I tried it and I was using the settings that I normally use for any game(some of the speed hacks and some other settings),I didn't use special settings for that game
#4
THANKS MAN , REALLY WORK
YOU ROCK !!




Users browsing this thread: 1 Guest(s)