Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts FM+ issue! (W/PICTURES)
#1
Hi! Okay, so, I'm playing final mix at the moment, and I notice that the graphics are terrible. here are some images from what I mean:
[Image: 24n4kjq.png]
[Image: rldysp.png]

aaand when I finally get into playing...

[Image: 5vx4bt.png]

Ugly...isn't it? And to make it worse, I can't move! I can only jump. I'm using my PS3 controller. Even when I use my regular keyboard Roxas doesn't move? What settings should I do? What's the problem???
Reply

Sponsored links

#2
I play this game all the time, it runs flawlessly for me.

Here's how:

Upgrade your video plugin to zzogl PG 0.1.0 and check "no log z"

Then upgrade your controller plugin to onepad.

Get them both here: http://pcsx2mac.net/downloads/

This is how you install them: http://www.youtube.com/watch?v=YZNE-izx5yU
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#3
Thank you! But it still isn't working. And now I have this...

http://i40.tinypic.com/27yn9e.png

I think I set a memory card by accident, but I still can't move lah..... *bangs head against desk* I really don't understand the problem here.... Is there a certain setting with the onepad I should have set beforehand? Because it looked okay to me, but that's coming from someone who isn't a PCSX2 expert... D:
Reply
#4
Oh, also scratch that...I fixed my problems. I just didn't set up my controller right. But now, I notice that the music is really laggy (maybe it's the frames? like I said, i'm no expert here Wacko)- Like at one point it'll be at regular speed, then slow down, speed up, go too fast, and slow down. How do I fix this? Oh, and the graphics still don't look too pretty, but it isn't as bad as before. Any setting recommendations?
Reply




Users browsing this thread: 1 Guest(s)