Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts FPS became slow
#1
hi first of all i would like to say the emulator is great!. i never had any problems with emulating the game i was able to emulate it at a stable 100%fps to prove it i got to hollow bastion without any problem. but yesterday when i woke up and started playing the game again my fps ingame drop like crazy as it was really irritating to play it i tried everything from using older version to the new beta ones and changing any pcsx2 settings i even updated my card driver to the latest, my directx was also updated because u need to update it to use the latest gsdx graphic plugins. can anyone help me its really annoying to not continue the game my pc specs is processor: core2duo e6550 2.33ghz
RAM: 2gig dual channel
GPU: 8600gt 256mb ddr3
i have the game so im using an iso

i have some pictures here that might be able to help


Attached Files Thumbnail(s)
                                       

Sponsored links

#2
Sounds almost as if another application takes up some of the CPUs power.

But try to disable Real Time mode in sound, as you don't need it, and enable x3 Cycle rate and all the other speed hacks as KH works with those enabled (at least for me). Also configure GSdx to native, disable vsync, texture filtering and output merger blur effect.

Those would definietly speed it up at least until you can find the real problem (if there's one) behind the low FPS.
#3
hi tnx for the fast reply i tried what you told me and still no avail ow and when im talking to people and the game zooms to them, fps is at 100%
#4
Yeah, I as well can play KH perfectly with 100 % speed + custom resolution, so you shouldn't have any problems either.

I noticed you aren't playing with pcsx2-beta-1329.exe, do that instead, as it will give you more speed hacks options to play around with, and give you a performance boost. VU Cycle Stealing in speed hacks is what you want to modify to moderate. (even higher settings are also possible, but the KH graphic breaks in some different ways then)
#5
I'll say that your speed is too slow,there's definitely something wrong because I get that speed(even faster on some places)without hacks.

I use everything newest(emu and plugins)
#6
Yeah, it's almost as if something is draining all the performance somewhere else Wacko

key-el, you don't have any application which eats a lot of CPU power in the background? Check in the task manager.
#7
nope, i just reformated my pc i think i just had this problem when my gpu was having a problem, my onboard graphics was the one always loading there was no display on my monitor so i nid to hit del to open my bios and then press f10 to save and exit without any display on my monitor after doing that my gpu would load normally, and im going to try that pcsx2-beta-1329
#8
try the ff:
1.)Uncheck Wait Vsync in the GSdx settings
2.)set both Clamp Mode to "None" in the Pcsx2's Advanced settings
3.)Set Custom FPS Limit to 64 instead 0=auto
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#9
Hey, I was looking for the same issue on this site and this is going to sound ridiculous but this is what happened to me. I had the same problem where everything was working correctly and then it just bogged down like crazy only on Kingdom Hearts 2. Check every connection of your power cord. I had this issue and I decided to restart my laptop and it mentioned "this computer needs a 130 Watt power supply, please plug it in and hit F1 to restart." I disconnected it and restarted and it would finally work.

The situation that I think is happening is that the computer has a setting under the advanced power options where it will reduce the CPU speed to conserve power when it is disconnected from the power source. If you make sure that the charger is good/all the connections are secure, it could be the solution to your problem. It took me a good 3 hours to figure out what was going on with my computer. hope this helps!




Users browsing this thread: 1 Guest(s)