Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Final Mix Configuration
#1
I'm a newbie to PCSX2 and I don't know how to configure Kingdom Hearts Final Mix.
I want it to run at 60FPS-50FPS.

My system properties:

AMD Athlon II X2 270 Processor 3.40GHz
RAM: 4GB
System Type: 64-bit
Graphics: ATI Radeon 3000 Graphics
Windows 7 Ultimate

[/b][/color][/size][/font]
Reply

Sponsored links

#2
Please post a screenshot of your pcsx2 settings. what are the EE and GS readings while slow downs ? And, what's your current average fps readings ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
The FPS at cutscenes drops from 60FPS to 30FPS or below and the EE reading is at 20% and the GS reading is at 40%                    
Reply
#4
Which cut scene ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Use dx11 (hardware mode) over dx9(hardware mode) and make sure you disable all the other background processes while running pcsx2.

(03-03-2015, 07:41 PM)jesalvein Wrote: you probably won't be able to select dx11
Yeah, you are right. Looks like his integrated card doesn't support DX11.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
you probably won't be able to select dx11
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
@op
Are the slowdowns only present in the cutscenes ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
Every cutscene drops to 30FPS

The slowdowns are only present on the cutscenes.
Reply
#9
OK.
So you completed the game and every single cut scene (fmvs and in game cut scenes) got an fps drop ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
probably the switch to sw renderer gamefx is enabled. Try setting extra rendering threads to 1 or 2 (in gsdx plugin settings).
Reply




Users browsing this thread: 1 Guest(s)