Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Goes wayyyy 2 fast!
#1
when i try to play kh2 or kh re:chain of memories it goes at 300% speed or higher, what can i do to stop this from happening and run the game at normal speeds?
Reply

Sponsored links

#2
Try pressing tab or\and F4
Reply
#3
is ur frame limiter disabled?
go to Emulation Settings->GS and make sure the "Disable Framelimiting" is UNCHECKED
and base framelimit is 100% and ur not in turbo mode (Press Tab and the log should tell u the new fps cap)
Reply
#4
thank you it was running at like 1200 frames per second must have hit tab and went into turbo
Reply




Users browsing this thread: 1 Guest(s)