Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts I Deep Jungle (Tarzan World) Freeze Glitch
#1
Salutations. I have just run into the infamous OwMyHead glitch in Kingdom Hearts I, and thought I might as well seek advice here, since I have tried pretty much everything I can think of.

I have already tried disabling the Speed Hacks and Game Fixes (I also unchecked Automatic Gamefixes in the "System" Menu) as well as reverting the SPU2-x settings to default--but to no avail. I have heard about a "PEOPS" plugin, though I do not seem to have it in my program (I am using PCSX2 version 0.9.8 (r4600)). As of now, all of my Emulation settings, save the GS settings (frame skipping is enabled), are set to default.

These are my specs:
Microsoft Windows XP
Home Edition
Version 2002

HP Pavilion Intel®
Pentium® 4 CPU 3.00GHz
512 MB of RAM

Thanks in advance for any tips.
Reply

Sponsored links

#2
this thread suggests trying the latest svn of pcsx2
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
Be reminded that the latest build will ceash ramdomly as you change setting.Playing game is still ok (no crash experience)
Reply
#4
Okay, I have downloaded the SVN (r5326), but when I try to run Kingdom Hearts on it I immediately get a "Runtime Error". Is there something I did wrong? And yes, I have downloaded the Visual C++ 2010 package.

Thanks in advance.
Reply
#5
please post your emulog.txt
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#6
Its working on Pal version with latest svn, what version are you using?
ROG Asus G74S laptop
Intel  core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5  Blue-Ray Burner windows7 64 bit
*base 64 images don't work here - ref*
Reply
#7
Here it is:

PCSX2 0.9.9.r5326 - compiled on Jun 25 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Professional Service Pack 3 (build 2600)
Physical RAM = 511 MB
CPU name = Intel® Pentium® 4 CPU 3.00GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.999 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000041d
x86EFlags = 00000000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\GSdx32-SSE2-r5336.dll
Windows 5.1.2600 (Service Pack 3 3.0)
(GameDB) 9640 games on record (loaded in 514ms)
NVIDIA GeForce FX 5200 (6.14.10.4528)
Binding PAD: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\LilyPad-r5258.dll
Binding SPU2: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\ZeroSPU2-r4949.dll
Binding CDVD: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\cdvdGigaherz-r4488.dll
Binding USB: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\USBnull-r5319.dll
Binding FW: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\FWnull-r5319.dll
Binding DEV9: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\DEV9null-r5319.dll
Plugins loaded successfully.
Reply
#8
could you reproduce the "runtime error" crash and then post the emulog.txt?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#9
Whoops, sorry about that.

PCSX2 0.9.9.r5326 - compiled on Jun 25 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Professional Service Pack 3 (build 2600)
Physical RAM = 511 MB
CPU name = Intel® Pentium® 4 CPU 3.00GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.000 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000041d
x86EFlags = 00000000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\GSdx32-SSE2-r5336.dll
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce FX 5200 (6.14.10.4528)
Binding PAD: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\LilyPad-r5258.dll
Binding SPU2: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\ZeroSPU2-r4949.dll
Binding CDVD: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\cdvdGigaherz-r4488.dll
Binding USB: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\USBnull-r5319.dll
Binding FW: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\FWnull-r5319.dll
Binding DEV9: C:\Documents and Settings\Computer\Desktop\Games\PS2\pcsx2-5336-windows-x86\plugins\DEV9null-r5319.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 630ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce FX 5200 (6.14.10.4528)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Documents and Settings\Computer\Desktop\Games\PS2\KingdomHearts1.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1484928 sectors)
Opening USB
Opening FW
Opening DEV9
Reply
#10
what exactly is the complete error message? could you provide a screenshot of it? you could also try some older svns to pin point in which revision this error occurs for the first time.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply




Users browsing this thread: 1 Guest(s)