Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts II Crash Issue
#1
I've been having a problem with KH2. It happens just as I beat Pete in Olympus Collesium while protecting Meg. The game acts like it's skipping, and this message shows up in the pcsx2 console:

(EE pc:0012D5B8) TLB Miss, addr=0x6a6a575a [load]

My rig has handled everything else pretty well, and is as followed:
CPU: AMD FX-8120
GPU: NVidia GTX 650 Ti Boost
RAM: 8 GB
OS: Win 7
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-27-2014, 09:51 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
  • Hardware
    CPU: AMD FX-8120
    GPU: NVidia GTX 650 Ti Boost
    RAM: 8 GB
    OS: Win 7

  • PCSX2 1.2.1

  • Been playing it at 3x Native up to this point, with the preset 1-Safest settings

  • Kingdom Hearts II USA played from ISO
Reply
#4
did you enable cheats ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-27-2014, 09:57 PM)jesalvein Wrote: did you enable cheats ?

No cheats are enabled.
Reply
#6
Tried using your original DVD instead of iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)