Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts II Final Mix + problem
I scoured the forums and finally got it to work, but I'm curious if there are any tricks to speeding the game up to be more bearable to play. Running at about 35 FPS currently off of an Image I made out of my old copy before it broke.

Desperation set in as I never finished The Enigmatic Soldier fight.

Anyway my curent Specs are:

Pentium® D CPU 2.80GHz
3.00 GB of RAM
Nvidia GEForce 8800 GTS 520 MHz

Is that all of it? I don't know much about computers.

Sponsored links

What is your current settings? Not much you can do with that CPU, have you tried enabling some speedhacks? "x2 cycle rate" could help a bit also changing your sound plugin to ZeroSPU2 or checking the "Disable effects processing" option in SPU2-X might help, maybe setting the clamp modes in "config > advanced" to none.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Yeah. I've heard about speedhacks. Just haven't tried any yet. Are they easy to use?

I'll try those things.

Time for a PC uprgrade. I need a job. T_T
Lol. Okay I figured it out. I get weird crackly voices but whatever. Running 50 even now. Awesome. Thanks so much.
are you using the latest beta? I had that issue with Final Fantasy X then i used the beta (r14 something back then) and the choppy audio was gone, Also was a very nice speed boost
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 680 4GB
Windows 7 x64

Users browsing this thread: 1 Guest(s)