Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts II Runs Too Fast
#1
Hello
I can successfully run Kingdom Hearts II but the frame rate seems to be too high. FPS is around 100-120 where both the video and audio of the game is running way too fast. I would like to know how I can fix this specifically what emulation settings should I be on to get it to run smoothly at 60 fps?

Specs:
Processor: Intel® Core™ i7-4700MQ CPU @ 2.40GHz
RAM: 4 Gigs
Graphics Card: Intel® HD Graphics 4600
Currently running pcsx2 1.0.0
Reply

Sponsored links

#2
press tab ?
and of course, update pcsx2. 1.0.0 is outdated
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Press F4 or tab during game. you have probably disabled framelimiter(press F4 in this case) or turned on turbo mode(press tab in this case).
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#4
(03-07-2014, 07:07 PM)Shouvanik Wrote: Press F4 or tab during game. you have probably disabled framelimiter(press F4 in this case) or turned on turbo mode(press tab in this case).

I tried both of these and it hasn't changed
Reply
#5
ok post the screenshot of your gs settings(not gs window, only gs) in the emulation settings.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#6
(03-07-2014, 07:30 PM)Shouvanik Wrote: ok post the screenshot of your gs settings(not gs window, only gs) in the emulation settings.


Attached Files Thumbnail(s)
   
Reply
#7
Thank you. just change the base framerate adjust to 100% and everything will be fine. Smile
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#8
(03-07-2014, 07:40 PM)Shouvanik Wrote: Thank you. just change the base framerate adjust to 100% and everything will be fine. Smile
I tried that before too and it still doesn't work. Not only does it not work but it seems to be going faster now.... So strange because yesterday it started out a bit fast but then went to 60 fps and ran fine. So frustrating
Reply
#9
That's very weird. update to 1.2.1 and then try again if it resolves the problem
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#10
(03-07-2014, 07:49 PM)Shouvanik Wrote: That's very weird. update to 1.2.1 and then try again if it resolves the problem

I already updated it too
Reply




Users browsing this thread: 1 Guest(s)