Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts II Speed Issue
#1
Greetings,
I have successfully gotten Kingdom Hearts II to run on PCSX2 0.9.7. But the game runs very slowly at about 20 fps during the gameplay and cutscene moments. I just want to know if my computer is powerful enough to run this game faster what should I do to speed up the game if it is powerful enough.

Here is my computer's system information:
Model: Compaq Presario CQ50 Notebook PC
Windows Edition: Windows Vista Home Basic
Processor: AMD Athlon Dual Core QL-60 1.90 GHz
Memory (RAM): 2.00 GB
System Type: 32-bit operating system
Graphics: LP154WX4-TLCB @ 1280x800
256MB GeForce 8200M G (HP)

Included also in the thread is the picture of my current settings in PCSX2


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
That's not your full PCSX2 or plugin settings, that's barely the plugins you're using.

Your PC is slow for PCSX2 but you should be getting more than 20FPS, if I had to guess I'd say tick the "native" option in GSdx but anyway post your settings so we can help better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
    I checked the "native" button and the game ran faster at about 30 fps and sometimes almost 40. Thanks a lot for the help! As for the plugin settings along with speed hack settings, I will be attaching them.


Attached Files Thumbnail(s)
                               
Reply
#4
I also decided to attach two pictures depicting the gameplay itself and the ever-changing fps. Whenever the menu or scene change appears, the game runs faster up to 60 fps. The game also runs slower whenever I reach big places like Tram Common in Twilight Town.


Attached Files Thumbnail(s)
       
Reply
#5
You are mainly limited by your slow processor (but from the graphics card too). Set clamping of VU and EE to none for a speed boost (but doing this can cause problems and crashes so if you encounter some set them back to normal).
Not much else you can do except getting a faster PC.
[Image: newsig.jpg]
Reply
#6
(12-31-2010, 11:25 AM)Bositman Wrote: You are mainly limited by your slow processor (but from the graphics card too). Set clamping of VU and EE to none for a speed boost (but doing this can cause problems and crashes so if you encounter some set them back to normal).
Not much else you can do except getting a faster PC.

I did what you suggested, but speed doesn't improve much. I guess a new PC is the solution for me......

Attached to this post are the changes. Are they correct?


Attached Files Thumbnail(s)
       
Reply




Users browsing this thread: 1 Guest(s)