Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts II: Texture Problems
#1
The textures for Kingdom Hearts aren't showing up and it is becoming a bad problem. I am very new and only recently started using PCSX2 0.9.8 and the settings are all pretty much the default. If it is important at all I am using Windows 7
Reply

Sponsored links

#2
start by downloading PCSX2 1.0.0 since there won't be any support for any version older then 1.0.0 and post your PC Specs aswell.
Reply
#3
(03-05-2013, 11:11 AM)StriFe79 Wrote: start by downloading PCSX2 1.0.0 since there won't be any support for any version older then 1.0.0 and post your PC Specs aswell.

Ok, I downloaded .0.0 as for specs, I have 8GB RAM, Intel quad core i7, 2GB video card and the card is nvidia Geforce GT 635M
Reply
#4
Any screenshot of your problem ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
So downloading 1.0.0 fixed some of the texture problems, so the texture disappearances aren't as problematic, but they do persist.

[Image: b6FP3sR]

This wasn't a particularly good example but it was the best I could immediately find, the house's wall texture are the problem in this instance


Attached Files Thumbnail(s)
   
Reply
#6
If you're getting double edges, I suggest using the No Depth Resolves code:
zerogs=00008000
Computer Specs:
Windows 10 Pro x64
AMD FX-8350 Eight-Core Processor
Nvidia GeForce GTX 670
2x4GB G.Skill F3-12800CL9 1600MHz
Always running latest PCSX2 build
Reply
#7
Don't use ZeroGS, sorry but that plugin is so old (Ofcourse some games need to run on ZeroGS) and isn't needed for KH.
Reply
#8
Also I'm using GSdx9 with settings Direct3D9 (hardware) texture filtering, log z, alpha correction and custom resolution 1024 x 1024 (tried with native engaged, but it didn't help and it just looked terrible)
Reply
#9
Can you give us a better example screenshot? I can't see anything wrong with that one.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
Use the Direct3D10/11 hardware mode instead of Direct3D9 mode it should help with this issue. The most reccomended mode is D3D10/11 instead of D3D9
Reply




Users browsing this thread: 1 Guest(s)