Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts II issue
#1
Question 
Okay, here's the deal, I'm a sucker for KH...
I destroyed KH 1 on pcsx, but now I'm starting to play KH II, because it states it should be playable, I've seen tons of people playing it without bugs or any MAJOR issues, but I'm having some big issues which are threatening to make it unplayable, and are really stressing me out.

-issues:
1. Big flashing black box in the upper left corner of the screen
2. Random sort of flash backs to a previous zone-out location for about 0.1 second then it switches back
3. I'm not sure which bios to use, I'm using the NTSC iso for KH 2, and I'm not sure if to use the Europe bios or the USA one.

I don't think I should be having these issues, so I think they could be fixed,
any suggestions would help, I've already tried several things like the "F5" thingy
added to the attachment are some screenshots and my specs :
------------------
System Information
------------------
Time of this report: 1/18/2010, 16:31:46
Operating System: Windows Vista™ Ultimate (6.0, Build 6000) (6000.vista_gdr.090805-0102)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Core™2 CPU 6600 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 2046MB RAM
Page File: 1612MB used, 2700MB available
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6000.16386 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8800 GTS
Manufacturer: NVIDIA
Chip type: GeForce 8800 GTS

Thanks in advance
Mushroom
Edit: I just took these Pcsx2 specs off of some random guide which said they would result in the best playable settings for Kingdom Hearts 2


Attached Files Thumbnail(s)
                           
Reply

Sponsored links

#2
You never posted which PCSX2 version you are using. You should use the 1888 beta from our site along with the 30 December beta plugin pack.
Make sure GSdx is set to DX10 hardware and SPU2-X to Xaudio. Check if any of your issues are caused by speed hacks and disable them
[Image: newsig.jpg]
Reply
#3
Well I'm using 0.9.6 as that was the latest -Stable- release, so you're saying I should try it with the 1888 beta and see if that works?
Because I took these 0.9.6 settings off of a guy who wasn't having any issues what so ever with the game, but I guess that's the emu curse eh Smile
thanks
Edit: Your advise helped, and I just realised how dumb I sounded in this upper bit of text... Sad
I've been playing KH II now for about 3 hours straight without any trouble or anything... time to go outside now! and breathe.
Thanks a bunch
Reply
#4
Just wanted to pop in and say this was a great help. The game was pretty much unplayable on the non-beta pscx2. Now I just have to speed it up a little Glare
Reply




Users browsing this thread: 1 Guest(s)