Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts II strange flickering/aspect ratio change?
#1
I have ran into a strange bug when emulating KHII, as well as KH1. I have used the same settings for all my games, except having to disable hardware hacks on KHII because of shadow issues, and KHII and KH1 are the only games I have this problem with. The screen flickers, but not texture flickering, more like the whole screen just kind of tweaks for a second. As you can see from the video I provided, it seems like whenever I press X to move to the next text dialog box it will happen, and well as random times when running and jumping. Other than this issue, both games run and look great. Thanks in advance.




Specs:
Direct3D 11 2560x1440 Shade Boost FXAA FX Shader Texture Filtering x16 Edge AA MTVU Enabled
PCSX2 1.2.1
Kingdom Hearts II NTSC ISO

Windows 7 x64 Bit
Intel Core i5 4670k @ 3.2 GHz
GTX 560 Ti Windforce Factory OC'd and manually OC'd
8 GB 1600 MHz RAM
500 GB HDD 7200 RPM, 1Tb HDD 7200 RPM
Reply

Sponsored links

#2
Copied from a mod's post:

Quote:In order to help you further with your problem, please make sure the following are all provided.
- Your hardware specs - CPU, Graphics Card, Memory, Operating System.
- The version of PCSX2 you are using.
- Any non default settings you are using.
- What games you are trying to play and if you are playing them from ISO or DVD.
[Insert Witty Sig Here.]
Reply
#3
try the Nvidia hack
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
(06-01-2014, 08:56 PM)Nobbs66 Wrote: try the Nvidia hack
Thanks a bunch. Totally forgot about that, it was as simple as enabling it.
Reply
#5
you're welcome
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
This is probably unfixable, which is fine because it's very minor, but it seems for the CGI cutscenes there is a line at the bottom.
[Image: 65B2550288FCEC5BEA423743DC3DC172C36589C8]
Reply
#7
Yeah, you might try software mode, but that's all I can think of.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
Set zoom to 101% and it will push the line off screen so you won't see it unless you are using a 16:10 Monitor. With a 16:9 1080p screen the garbbled line will disapear if you set zoom under Emulation Settings/ GS WIndow to 101.00
Reply




Users browsing this thread: 1 Guest(s)