Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Random Crashing
#1
Question 
I'm trying to play KH on PCSX2 1.2.1, and about every half hour the game crashes to desktop, with the standard "has stopped working" notification.

When the game runs the log says:

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8120 MB
CPU name = Intel® Core™ i5-4430 CPU @ 3.00GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.999 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 187ms)

I'm using Direct3D11(Hardware) in the graphics settings, and if I try to switch to software the game drops in speed by about 50%. Switching to Direct3D9 didn't help, nor did turning off speedhacks.

My system is as follows:
Intel Core i5-4430 @ 3.0 ghz
AMD Radeon HD 7800 graphics
8 gb ram
Windows 7 x64

Not sure how to stop the crashes.
Reply

Sponsored links

#2
Same problem man. Going to follow thread and hope someone helps!
Reply
#3
Post the log after the crash
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Configure SPU2-X and try setting output module to Xaudio2, see if that stops the crashes. Are you using save states and/or cheats?
[Image: newsig.jpg]
Reply
#5
(07-23-2014, 11:35 AM)Bositman Wrote: Configure SPU2-X and try setting output module to Xaudio2, see if that stops the crashes. Are you using save states and/or cheats?

I bet SPU2-X is already set to that, that's the problem.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)