Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Settings
Okay so I have done a lot of research on this, and so far I have optimized it quite a bit but I still get a lot of lag in areas that still aren't even that big.
My specs are:
AMD Athlon 64 processor 3500+ 2.31GHz
5.00 GB RAM
64-bit OS
Radeon 4870 HD (

My current PCSX2 settings are:
Graphics: GSdx 890 (MSVC 15.00, SSE2) 0.1.14
                          Resolution: 1440x900 75Hz (I have dual 1440x900 monitors)
                          Rendered: Direct3D10(Hardware)
                          Shader: Pixel Shader 2.0 (locked)
                          Interlacing: Weave bff (saw-tooth)
                          Aspect Ratio: 16:9
                          D3D internal res: native
                          NLOOP hack [ ]
                          Texture Filtering [x]
                          Wait vsync [x]
                          Enable TV output [ ]
                          Logarithmic Z [ ]
                          Alpha Correction [x]

Sound: P.E.Op.S. SPU2 1.9.0

First Controller/Second Controller: LilyPad 0.9.9

Cdvdrom: Linuz Iso CDVD 0.8.0

Dev9: DEV9null Driver 0.3.0

Usb: USBnull Driver 0.5.0

FireWire: FWnull Driver 0.4.0

Bios: USA v01.60(07/02/2002) Console

CPU Config:
[x] EERec - EE/IOP recompiler (need MMX/SSE)
[x] VU0rec - enable recompiler for VU0 unit
[x] VU1rec - enable recompiler for VU1 unit
[ ] Multi threaded GSmode (MTGS)

Frame Limiting: Normal

So as you can see, from what I think, these are on the best possible settings I can get. I don't get any lag in small rooms or small areas, but once I am in a big level (example: outside on the beach if you have played KH) then I get major fps drop to apprx 25, with good fps I aveage 50-60 ish.

Please help, if there is any other information you need just ask.
Thanks in advance

Sponsored links

Wow SLOW single core processor, amazing you actually get decent speeds...
Use the 1888 beta, it will give you a general speed boost and the latest plugins pack. You might want to set clamping to none in advanced (but COULD cause bugs so if it does set it back to normal)
[Image: newsig.jpg]
What do you mean 1888 beta?
[Image: newsig.jpg]
What good would that do me?According to the description it just has more settings?
Right. I just lied to you about the general speed up since I don't know what I'm talking about. Keep using 0.9.6.
[Image: newsig.jpg]
No no, please don't take it that way. I trust that you know more than I can imagine. Thanks, I'll give it a try.

Alright well, yeah I guess it is running as smooth as I can get it. It still lags in even moderately sized areas.
Would my only resort be a new processor?
Yes, and make it a fast dual core. I think there's an X2 6000+, that might be fast enough.
Alright well, those settings were great, and I finished Kingdom Hearts 1 in 20 hrs with it. So now, I am playing Kingdom Hearts 2, but I am having Audio issues, the only Audio that works propery is "ZeroSPU2 r514-Dev 0.4.6", but, it doesn't work. Yes, it works better than the others but the audio is constantly skipping and repeating. So if I turn on "Time Scaling" to make it go in line with the game, well it's as if someone cranked the reverb. I set speedhack to x2 so the game goes full speed now, but it's still not working. Is there a better plugin I can get or anything like that?
*Bump* Can anyone help? Please?

Users browsing this thread: 1 Guest(s)