Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Slowdown
#1
I have an issue in KH where certain spots during the game there are slowdowns in the sound and FPS of the game. Not every time does the FPS actually show a decrease (Sometimes it still shows it being at 50+ and yet it still is running slow)

It can happen during a cinematic as well not just during gameplay. Its as if the game goes slow motion then speeds back up.

I have tried multiple graphic settings anywhere from very low end to very high end but it doesnt seem to fix the problem. I have also tried a few different sound options and still no help. I have tried this on my desktop and laptop and the problem replicates itself.

Its getting very frustrating because I have heard of many people playing KH with no problems at all and I am barely into the game and have had this happen several times.

I think my computer is far powerful enough to run the emulator and im looking for some help here on getting this to work properly.

My specs are as follows:

Duo Core 3.0ghz
4gigs Ram
Nvidia Geforce GTX 260
Reply

Sponsored links

#2
get the latest betas of pcsx2 and plugins, run the game as an iso and post your complete settings, preferably as screenshots. also, what os are you on and what exactly is a "duo core 3.0ghz"?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
(08-23-2009, 04:28 AM)zero29 Wrote: get the latest betas of pcsx2 and plugins, run the game as an iso and post your complete settings, preferably as screenshots. also, what os are you on and what exactly is a "duo core 3.0ghz"?

Sorry I meant to say Core 2 Duo. I am running Vista 64bit and as far as getting betas and plugins... I only downloaded this 2 days ago. This is my first time emulating with PS2. So I think I have the most updated, wouldnt I?

As far as the current settings I am running... I am using GSDx and running 1920x1200 Resolution with DX10(Hardware)... No interlacing.. internal res both at 1024. Everything else is default. I have no hacks on atm even though I have tried them to fix my issue. The sound is currently set on SPU and I have not changed any settings. I went back to most defaults after messing with stuff and reading guides on what to set everything to... since my problem never was resolved

Sorry for any ignorance.. I am still new to this. Thanks in advance
Reply
#4
latest official beta of pcsx2: http://forums.pcsx2.net/thread-3716.html
latest betas of pcsx2 and gsdx: http://pcsx2.dyndns.org/index.php
visual c++ 2010 redist: http://pcsx2.dyndns.org/vc10/vcredist_x86.exe
official config guide: http://forums.pcsx2.net/thread-2298.html

install the latest official pcsx2 beta, get the latest gsdx, install the vcredist, delete all *.ini files in pcsx2\ini and reconfigure everything according to the official guide, make an iso image file of kh and run it with linuziso as your cdvd plugin. if the problem still persists, post the complete settings of your pcsx2 and plugins.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
Also don't forget to update your video card's drivers to the most recent.
Mac Book Pro

Windows Xp 32 bit
Intel Core 2 Duo T8300 @2.4Ghz
2GB Corsair Ram
Nvidia 8600M 512MB

Reply
#6
(08-23-2009, 05:43 AM)Hiroichirou Wrote: Also don't forget to update your video card's drivers to the most recent.

Ok everything is downloaded and installed as well as video drivers updated... should I still be using the guide as my template to config even though this is a beta release?
Reply
#7
yes, the important thing is to understand what most of these settings do and to avoid the most popular errors with the configuration. this game should run fine on your system even with the default settings, but make sure you configure linuziso as your dvd plugin and gsdx to directx10[hardware] (directx9[hw] on win xp).
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#8
Well Even simply doing the graphics settings the way they were instructed... and leaving the rest at default... the slowdown continues :/

I cant possibly imagine what could be causing the slowdown if it has to do with a certain setting or settings
Reply
#9
Could be some other software interfering, do you have any speedhacks enabled?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
(08-23-2009, 07:26 AM)Shadow Lady Wrote: Could be some other software interfering, do you have any speedhacks enabled?


I have tried some speedhacks to fix the issue but it didnt help any... I currently have none enabled though, no. I just dont think it should be running like this... its like the more there is on screen its harder to render and slows down even though the FPS reads as being above 50.

My machine is more than capable to run the game and even at native res with nothing enhanced im still getting the slowdown

EDIT: Let me also add as an example.. the game performs almost the SAME with the internal res being at 1024x1024 vs 2048x2048... slowdown happens just the same. So it cant be a video card issue and im assuming its not a ram/cpu issue as well
Reply




Users browsing this thread: 1 Guest(s)