Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Trinity Issue!
#1
The trinity spots in Kingdom Hearts on Pcsx2 seem to only work on certain spots the main issue is the one i need to progress in wonderland seems to have been bugged. Is it the emulator or just the game that's the issue? And how can i fix this?
Reply

Sponsored links

#2
I don't believe this is a bug in the game, no.

In order to help you further, please post which version of PCSX2 you're using along with any non-default settings you might have (for example, any speedhacks). Also please post your system's specs (CPU, GPU, RAM, OS, etc) Thanks!

Also, have you tried running the game in software mode?
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#3
Not even close to a bug report.
moved to general discussion


In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
CPU :Intel® Core™ i7
GPU: GeForce Gt 330M
4029mb Ram
Os: Windows 7
No i haven't how do you run in it software mode?
I'm playing from a Iso (Kingdom Hearts)
Pcsx2 1.2.1
Also no speedhacks used. Purely all default settings.
Reply
#5
Which i7 are you running?

You can toggle software mode on and off by pressing F9 in-game.

Also, try running the game in a newer development build.
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#6
M620 i believe?
Software mode didnt change anything sadly also new build? i didnt know there was anything newer then 1.2.1
Reply
#7
Press Windows + Pause on your keyboard and the window that pops up should have your i7's model number. Alternatively you can right-click on PC and click on Properties, it'll take you to the same window.

Anyway, did you try software mode?
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply
#8
Yup. No noticeable effect.
Reply
#9
care to share a video of the problem ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Maybe your image is bad? Try making a new one with ImgBurn.
[Image: pNm13X9.gif]
Windows 10 Pro x64 | Intel Core i7-4790K @ 4.00 GHz | PowerColor R9 290X 4GB | G.SKILL 16GB (4x4GB) DDR3 1600 RAM | Samsung 850 EVO 250 GB SSD | Seagate ST3000DM001 3TB HDD

CPU Intensive Games
GPU Intensive Games
Games that don't need a strong CPU
Reply




Users browsing this thread: 1 Guest(s)