Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts Two Freezing...
#1
Bug 
I have already searched through the forums for another scenario like the one I am experiencing. I had found one, but a moderator shut it down because the OP had apparently downloaded kingdom hearts online. I do have a copy of kingdom hearts that I am using. (Just so this doesn't get shut down immediately and I am left without a solution)

Anyway, the problem is this... After the scene where Sora gets his new clothes, Sora goes and talks to Yen Sid about the gummi ship, etc. Anyway... Directly after that scene, it freezes. It doesn't load a new scene or go to the playable areas, it just freezes. I can't try and skip it because everything just stops. The Fps after the scene ends cuts in half, then after a couple seconds, cuts again, then sticks around 2 fps and soon, windows tells me it's not responding. Anyway, I don't believe this is a super common problem as I couldn't find the answer anywhere else. (Also, I am using my PS4 controller. Doubt that has anything to do with it, just throwing it out there)
I included my computer specs, just in case.

Also, the current plugin configuration is as such:
GS: GSdx 5875 (MSVC 18.00, AVX) 0.1.16
Pad: LilyPad svn (r5822) 0.11.0
SPU2: SPU2-X r5830 2.0.0
CDVD: cdvdGigaherz (r5822) 0.8.0
USB: USBnull Driver r5822 0.7.0
FW: FWnull Driver r5822
DEV9: DeV9null Driver r5822

Computer Specs:
CPU: Intel Core i5-3570K 3.4GHz Quad-Core Processor
Motherboard: ASRock Z77 Pro4 ATX LGA1155 Motherboard
Memory: G.Skill Sniper Series 8GB (2 x 4GB) DDR3-2133 Memory
Storage: Samsung 840 Pro Series 256GB 2.5" Solid State Drive
Video Card: Gigabyte Radeon HD 7970 3GB Video Card


Thanks for the help!
Reply

Sponsored links

#2
can you post the emulog.txt after the crash?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(07-14-2014, 05:45 AM)Nobbs66 Wrote: can you post the emulog.txt after the crash?

Alright, the first time I post this after trying to get it to work for myself for a couple of hours it works fine, figures. I stopped in frustration and decided to play GT3, in the licence b last test, you have to switch the GS emulation config to software, not hardware. I did this to pass that test, but completely forgot the change.

Anyway so thanks for the help, and anyone else that has this problem, switch to software rendering. That should get you past, it will still pause for awhile but just wait, it will make it past.

mark this as solved I guess.

Thanks for the help anyways!
Reply




Users browsing this thread: 1 Guest(s)