Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts "Widescreen Jumble"
#1
So I thought it would be kinda fun to try a Let's Play of Kingdom Hearts. Dusted off my disc, put it in my computer and let 'er rip. Worked like a charm, except for a bit of pause before each of the cutscenes began playing, which is completely tolerable.

The problem is, unless I'm on the main menu the game goes into sort of a widescreen mode. A widescreen mode where the main screen is chopped up and jumbled into what should be the blank/black space of the "widescreen".

<strike>If I stop recording footage, the screen snaps back to normal. I'm not entirely sure if this is an issue with FRAPs, PCSX2, or both, but I figured I'd post a thread here first since FRAPs seems to work just fine for everything else.</strike>

The above is no longer the case (or I may have been mistaken in the first place). The game is broken this way with FRAPs shut down and no other programs running either. It was working a week ago, so I figured it was FRAPs' fault since the first time I tried playing it was just after I downloaded it.

Edit: Played around with it a bit more and it only seems to happen on the very first opening cutscene where 'Simple and Clean" plays. Though it MAY happen on other major cutscenes (I haven't advanced that far yet) it does not seem to on the minor ones like at the beginning (where the graphics are about the same as the normal in-game graphics.)

Downgraded to minor inconvenience, but would still like someone's input on a possible fix.
Was wondering if anyone had had this issue before, and how they might have fixed it, since this is a bit of an annoyance to play with, and I'm SURE it'll be obnoxious to look at.
Reply

Sponsored links

#2
(07-06-2012, 06:34 AM)Rynjin Wrote: So I thought it would be kinda fun to try a Let's Play of Kingdom Hearts. Dusted off my disc, put it in my computer and let 'er rip. Worked like a charm, except for a bit of pause before each of the cutscenes began playing, which is completely tolerable.

The problem is, unless I'm on the main menu the game goes into sort of a widescreen mode. A widescreen mode where the main screen is chopped up and jumbled into what should be the blank/black space of the "widescreen".

If I stop recording footage, the screen snaps back to normal. I'm not entirely sure if this is an issue with FRAPs, PCSX2, or both, but I figured I'd post a thread here first since FRAPs seems to work just fine for everything else.

Was wondering if anyone had had this issue before, and how they might have fixed it, since this is a bit of an annoyance to play with, and I'm SURE it'll be obnoxious to look at.

same issue with mine.. fix? I stopped using FRAPS not only it has 4gb limitation and it's eating up my hard drive.. ends up using camstasia..... I will convert it anyway so why bother using fraps.. btw here's the quality of camstasia

http://www.youtube.com/watch?v=yLOFUBNB-7I
Reply
#3
(07-06-2012, 06:43 AM)sausuke Wrote: same issue with mine.. fix? I stopped using FRAPS not only it has 4gb limitation and it's eating up my hard drive.. ends up using camstasia..... I will convert it anyway so why bother using fraps.. btw here's the quality of camstasia

http://www.youtube.com/watch?v=yLOFUBNB-7I

Why bother using FRAPs?

Honestly, because it's a LOT cheaper.

Also, you know it just splits it into separate files, right? It's not a solid 4 GB limit.
Reply
#4
(07-06-2012, 06:47 AM)Rynjin Wrote: Why bother using FRAPs?

Honestly, because it's a LOT cheaper.

Also, you know it just splits it into separate files, right? It's not a solid 4 GB limit.

well I hope someone find a fix for your problem.. I tried other version but failed.. so didn't bothered using Fraps *only in pcsx2*
Reply
#5
Would using pcsx2's built in record "F12" be a problem?
Reply
#6
(07-06-2012, 07:23 AM)captainquark Wrote: Would using pcsx2's built in record "F12" be a problem?

Was just coming back to edit this in.

I tried the F12 recording option and it has the same issue as FRAPs

Oh. Actually, I just tried it WITHOUT recording anything, and it does the same thing.

It was working when I played this exact same game a week ago, so I figured it was an issue with FRAPs, since that's a new addition.

Think I'll try to change the title.
Reply
#7
It's an FMV issue. It only works properly in GSDx software mode. Rest of the game does not have this issue so it's only in ingame videos.
[Image: newsig.jpg]
Reply
#8
(07-06-2012, 03:48 PM)Bositman Wrote: It's an FMV issue. It only works properly in GSDx software mode. Rest of the game does not have this issue so it's only in ingame videos.

Ah, okay then.

Thank ya much.
Reply
#9
Its actually a framebuffer issue, not a FMV issue.

The GS performs a full clear of the framebuffer before FMV's start which gsdx seems to not perform. resulting in the FMV being drawn on the previous frame instead of a new blank frame
Reply
#10
Also the video files in the disc of the first game are missing a pixel aspect ratio in their metadata so i guess GSdX might try to guess one by streching them or something or combined with another flaw it results into this.
Reply




Users browsing this thread: 1 Guest(s)