Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts - ZeroGs
#1
Hi. I get 40 fps with Gsdx in kingdom hearts and 70 fps with zerogs. But with zerogs i can't see the in-game text.

Can i do something about this?

My CPU:
Intel Pentium 4 3.0 Ghz
2GB RAM DDR2
ATI Radeon HD 2400 Pro 512MB
Reply

Sponsored links

#2
Try to check fast update and no resolve targets, usually this two options help.
Reply
#3
[Image: 87256968.th.jpg]

first time i didn't realize that the background is black. i cant see in the menu also. now what?
Reply
#4
It's training stage? Maybe resolv target 1 option help (for me without it button texts such as L1, R2 is missing). But I use ZZogl.
Reply
#5
The black background can happen when restoring from a savestate in the training stage, iirc.

Bilinear mode helps with some of the graphical glitches, too.
Reply
#6
Can you give me a link to download the latest version of ZZogl? I found the last rev on a forum but the link is not working.
Reply
#7
Strange. This post http://forums.pcsx2.net/thread-4108-post...l#pid35818 contain the last Windows build of ZZogl. But you also need Cg.dll and Cg[some two letters, I forget this].dll from nvidia Cg toolkit.
Reply
#8
OK. I enabled patches, and i checked Bilinear Filtering. Now i can easily run the game with ZeroGS. Thanks to all for help me

EDIT: now i have another problem. Sometimes the speed is 1-2 fps and it is remaining like that:| What the hell is happening now?
Reply
#9
(04-02-2009, 08:07 PM)Zeydlitz Wrote: and Cg[some two letters, I forget this].dll
CgGL.dll Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#10
thx a lot.. now i'm trying to run with ZZogl. Hope it will works better and faster.
Reply




Users browsing this thread: 1 Guest(s)