Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts crashing in beginning
#1
Hello all. I am new around these parts but not knew the emulator. I am having a problem trying to play Kingdom Hearts. Sometimes my game will crash while facing Darkside in the very beginning or just after on Destiny Island. I have followed the wiki page to the T. Any possible suggestions? I really wanna play this again!

System information:

3770k @ 4.5GHz (has all instruction sets including SSE4.1 and AVX)
GTX 670
16GB ram
Windows 8 64bit
| 3770k @ 4.5GHz | H100 w/ 2 UK3K P/P | Z77 Sabertooth | 16GB (4x4GB) @ 1600MHz | EVGA GTX 670 FTW | 120GB SSD | 2TBx3 | Seasonic X760W | CM690 II Adv |
Reply

Sponsored links

#2
set clamping modes to full and disable all speedhacks.
this may help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I will give that a shot.
| 3770k @ 4.5GHz | H100 w/ 2 UK3K P/P | Z77 Sabertooth | 16GB (4x4GB) @ 1600MHz | EVGA GTX 670 FTW | 120GB SSD | 2TBx3 | Seasonic X760W | CM690 II Adv |
Reply
#4
Yea set the clamping to full and VUs to extra. It will work. I haven't tested what setting works best yet.
Reply
#5
Being a techy and nerd, if this works, why does it work and how?
| 3770k @ 4.5GHz | H100 w/ 2 UK3K P/P | Z77 Sabertooth | 16GB (4x4GB) @ 1600MHz | EVGA GTX 670 FTW | 120GB SSD | 2TBx3 | Seasonic X760W | CM690 II Adv |
Reply
#6
(02-26-2014, 03:16 PM)Lord Xeb Wrote: Being a techy and nerd, if this works, why does it work and how?

No clue. I try asking question like these but with no answer... My guess is it skip certain processes on how the games run. It's pretty much a compatibility setting.
Reply




Users browsing this thread: 1 Guest(s)